w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Woocommerce version issue in wordpress

Try downloading this (earliest possible) version, it is 1.6.

However, I highly recommend to upgrade your Wordpress to at least version 3.4 (you maybe do not want to proceed, but it is important, because older versions contain many security issues, so if you plan to use e-commerce on your blog - it is madness to do it with such old versions of Woocommerce and Wordperss).





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.