w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Unable to access set within set | C++
Customer foundCustomer = *Customer::findID(customers ,id); This line makes a copy of the customer. If you want to modify the original customer int he set, you would need to use a reference: Customer& foundCustomer = *Customer::findID(customers ,id); And make sure that *Customer::findID(...) results in a reference as well.

Categories : C++

unable to access function
Remove int from BinaryHeap b(int n); and b.insert( int ch); and you are good to go. When you call a function you shouldn't specify the data type of the variables you call it with.

Categories : C++

Unable to access query
The variable db is a local variable within the onCreate method. Use an instance variable instead: class /* ... */ { private SQLiteDatabase db; /* ... */ @Override public void onCreate(Bundle savedInstanceState) { /* ... */ db = repo.getWritableDatabase(); /* ... */ } /* ... */ }

Categories : Android

Unable to access the properties of one QML in another
You can access the properties in the second file, for that 1.Expose the id of your parent element using Property alias to the outside world. 2.Now redefine the id with the aliased id in the second file 3.Now you can access them using aliased id name and and .(dot) operator Example: QMLFile1.qml Rectangle{ id: LogicFile property alias rectId:LogicFile // exposing id to outside files property int characters property bool checked } QMLFile2.qml Rectangle{ QMLFile1{ id:rectId //Now you can access them like rectId.characters/rectId.checked rectId.characters = 10 } }

Categories : Qt

Unable to access an element of an array() PHP
Why not try this? <?php $description = array("Decription 1 here","description 2 here"); $title = array("title 1","titlesfdfs ","sdfsdsd","wqeqe","",""); for($i=1; $i <= 14; $i++){ if($i < 10){ $i = "0".$i; } ?> <h3><a href="#">Chapter <?php print($i." - ".$title[$i]); ?></a></h3> <div class=trainingItemListContainer> <div class="mainDetails"> <p><strong>Introduction:</strong> <?php print($description[$i]); ?></p> </div> <div class="subDetails"> <div class="viewAndDownload"> <a href="training_chap<?php print($i); ?>.php"><p>Click to view the chapter</p></a> </div> <div class="

Categories : PHP

unable to access element text from id
When you want to use an element ID in a jQuery selector, you need the # prefix, so it should be: word1 = jQuery('#'+elementId).text(); But why are you getting the ID in the first place? You already have a reference to the object, so you don't need to search for it. Just do: word1 = jQuery(evnt.target).text(); Your handler could also be more refined: jQuery("#word_set span.set1").click(function() { if(audioIsPlaying !== true) { word1 = $(this).text(); ... When you bind the handler to the specific target, this is automatically set to the target. If these elements are added dynamically, you can use delegation: jQuery("#word_set").on("click", "span.set1", function() { if(audioIsPlaying !== true) { word1 = $(this).text(); ...

Categories : Jquery

Unable to access facebook login?
Session.openActiveSession(this, true, new Session.StatusCallback() { // callback when session changes state @Override public void call(Session session, SessionState state, Exception exception) { if (session.isOpened()) { // make request to the /me API List<String> permissions = session.getPermissions(); if (!isSubsetOf(PERMISSIONS, permissions)) { pendingPublishReauthorization = true; Session.NewPermissionsRequest newPermissionsRequest = new Session.NewPermissionsRequest( RegisterActivity.this, PERMISSIONS); session.requestNewReadPermissions(n

Categories : Android

unable to access /admin/ in Django app
There are a lot of reasons of this exception. This in my example of urls.py. Most likely that you forgot to add the admin URL at urls.py. from django.conf.urls import patterns, include, url # Uncomment the next two lines to enable the admin: from django.conf.urls.static import static from django.contrib import admin admin.autodiscover() urlpatterns = patterns('', # Examples: url(r'^admin/', include(admin.site.urls)), ) You need to add the Admin URL first to make the admin work. :D.

Categories : Python

Unable to access outside URL using file() function in PHP
This error message: HTTP/1.0 403 Forbidden ...is actually coming directly from the server that you're trying to access. So it's not a problem with PHP getting out to access an outside file. It's instead more a problem of convincing the server to actually give you the file just like it would give it to a web browser. There's a couple issues I would check: Is the file password-protected? A web browser will save the password you enter, and allow you to re-access the URL without entering the password again, but PHP doesn't know what password to use. Perhaps the server is restricting access from non-browsers by examining the user-agent string? Perhaps the server is restricting access unless you're referred from another page on the same site? One thing you could try would be using an

Categories : PHP

Unable to access to object in a sub-package
Try this slight change in the import statement: package org.myproject.subnamespace import org.myproject.MyEnum._ abstract class MyClass { def myEnum123: MyEnum } You can check out the link below to better understand why you have to import the enumeration like that: Understanding scala enumerations

Categories : Scala

Unable to access AWS using a Facebook AssumeRoleWithWebIdentity credentials
I cross-posted my question to the AWS forums and received an answer from an Amazon engineer. https://forums.aws.amazon.com/message.jspa?messageID=465057 DynamoDBContext object invokes DescribeTable on the target table (and caches this data, so for optimal performance you would want to keep the context object around for as long as possible, so this call is only done once per target table). Modify your policy as follows: { "Version": "2012-10-17", "Statement": [ { "Action": [ "dynamodb:BatchGetItem", "dynamodb:PutItem", "dynamodb:Query", "dynamodb:Scan", "dynamodb:UpdateItem", "dynamodb:DescribeTable" ], "Sid": "Stmt1372350145000", "Resource": [ "*" ], "Effect": "Allow" } ]

Categories : C#

Facebook JavaScript SDK: Unable to ask for access to email
You wrote : <fb:login-button show-faces="true" width="200" max-rows="1" scope: "email"> Try this: <fb:login-button show-faces="true" width="200" max-rows="1" scope= "email">

Categories : Facebook

Unable to access items of an IQueryable by index
You could use ElementAt to access an element at a specific point in a sequence. So, replace: cell.Text = AccessoryItems[ai]; with cell.Text = AccessoryItems.ElementAt(ai) as String;

Categories : C#

Python: Unable to access macro in Jinja
The macro must be defined or imported before you use it. The example on the Jinja site shows: {% macro input(name, value='', type='text', size=20) -%} <input type="{{ type }}" name="{{ name }}" value="{{ value|e }}" size="{{ size }}"> {%- endmacro %} Invoked like this after definition: <p>{{ input('username') }}</p> <p>{{ input('password', type='password') }}</p>

Categories : Python

Gitolite unable to disable access to directory
According to the documentation your configuration looks good. Before continuing with anything else I would update to a newer git version - 1.7.1 is really old and there were plenty of bugfixes. I bet this solves your problems.

Categories : GIT

PHP class unable to access included variables
You have a issue with the scope. Your included variable is available outside your class but not inside your class. The suggested methods should be to pass the variable to the constructor of your class and store it in a member variable of the class. But since your using the function as static then you can use global but its not best practices to do so. alternatively you can include the file with in the function. public class Foo { static function Host() { require_once('../config.inc'); // include the above fil echo $db_info['host']; } }

Categories : PHP

Unable to connect Access to SQLlite via ODBC
DSNs are not there automatically, you have to create them yourself. There should be an "Add" button in the ODBC administrator. Then you select the type of driver "SQLite", and then configure the details in the next dialog. A DSN normally contains all the configuration information needed to connect to a specific database instance so that all this - which may be different from one database system to the other - can be referenced by one name. That is where the name "Data Source Name" comes from.

Categories : Sqlite

Unable to access file from server through code
maybe check Processes under Task Manager to see if any extra EXCEL.EXE processes are running? Excel will run in the background and hold on to your file if not exited properly and cause all kinds of confusion (at least it did for me ;) ).

Categories : C#

Unable to access external database from Heroku App
Do you have your credentials defined in /app/vendor/bundle/ruby/2.0.0/gems/mysql2-0.3.11/lib/mysql2/client.rb ? It looks like the migrate command is trying to pull the info from that file. EDIT: sorry, the code block you had got cutoff on my screen. Does everything look right in the client.rb file?

Categories : Ruby On Rails

Unable to access $_GET variable after .htaccess
If you don't want the query string, don't add it in your content: <a href="<?php echo urlencode($list_savory["product_name"]); ?>"> resulting in a URL that displays as: /shop/popcorn/Bacon+and+Cheddar+Popcorn Then in your htaccess file, you need to internally route it to product.php and pass the product name as the "subject": RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^shop/popcorn/(.*)$ /shop/popcorn/product.php?subject=$1 [L,B,NC] Not sure what your other rules are supposed to do, I supposed you can append them somewhere appropriate. The rules above need to be in the htaccess file in your document root.

Categories : PHP

unable to access the linq to sql result in mvc4
Don't use the View bag, use a View Model. You are already passing results as the View Model in this case, so you need to declare the model at the top of your view page, like so: @model List<Item> (or whatever type of object results is) Then you can use it like this: @foreach(var item in Mode) { <h1>@item.Property</h1> } Normally, you would have a dedicated View Model class that contains a number of properties, one of which would be your results list, try that instead if you are feeling adventurous! EDIT: Because you are dynamically creating a custom object you wont know the type, what you should do is create a class (e.g. Item) that has all the fields you need, and then populate that class from your three tables, then use that.

Categories : Sql Server

Unable to access nested Jsp Tags in Freemarker
The custom JSP tag support is just a FreeMarker extension that is implemented via a FreeMarker data-model specialized for this. (It happens to be part of freemarker.jar, but technically it could be a 3rd party extension as well.) This data-model defines JspTaglibs variable among others. (Also instead of a Map or a JavaBean the data-model root is from the Servlet scopes layered on top of each other.) This data-model is set up by FreemarkerSerlvet. So when you create your own FreeMarker engine and own data-model in AlterTag.java, you cut off all that. Either you try to set up a similar data-model (I don't know if anyone has ever managed to separate that from FreemarkerServlet...), or you had to run the template in the freemarker.core.Environment that index.ftl uses. You can get the current

Categories : Jsp

Unable to Access User's email. Getting "Undefined"
you probably don't have email permission even though you think you do. Try, FB.login(function(){ FB.api('me', function(response){ console.log(response.email); }); },{'scope':'email'});

Categories : Facebook

Unable to access bootstrap 'defines' within View
Well, I feel like a right idiot. The issue was related to CakePHP caching, I use memcache and had broken my PHP installation of memcache (when updating PHP earlier). This was causing CakePHP to fire an error about the caching, then when it tried to display the error in my default.ctp file, it errored again because that file contains a define from bootstrap.php, which must not have loaded due to the cache engine issue.

Categories : Cakephp

Unable to access google map in Android program
Try extending FragmentActivity public class Maps extends FragmentActivity { GoogleMap map; double lat; double lan; boolean flag = false; // private LocationManager lm; @Override protected void onCreate(Bundle savedInstanceState) { super.onCreate(savedInstanceState); setContentView(R.layout.mapptry); map = ((SupportMapFragment) getSupportFragmentManager() .findFragmentById(R.id.map)).getMap(); } }

Categories : Android

Unable to access cookie after page redirect
I assume your cookie gets removed or dissapears once you've left the previous page. Check if time() + $cookieLife is the desired time you want the cookie to live. The PHP setcookie function tells me that your $cookieLife is the time in seconds that you want your cookie to live, so make sure that it's the value you want it to be. Use an extension to check your current cookies (and alter them if you need to). This way you can check and make sure if the cookie is living as long as you want it to (you already mentioned seeing the cookie being set, but I will include this just in case + for future visitors). FireFox Extension: Web Developer Chrome Extension: Cookies

Categories : PHP

Unable To Access library activity in another project
You should declare your com.themontcalm.droid.lib.activity.ReservationTab library in your current project. To do this, go to properties and then Android, below there is Library part, click to add button and select your library. That was it before eclipse get updated, but now you should also go Java Built Path and select your library.

Categories : Android

unable to access JSON data in Objective-C
The JSONObjectWithData method has an error parameter, of which you can avail yourself in order to diagnose the problem. For example: NSError *error = nil; NSArray *allData = [NSJSONSerialization JSONObjectWithData:JSONData options:0 error:&error]; if (error) NSLog(@"%s: JSONObjectWithData error: %@", __FUNCTION__, error); In your comments, you suggest that you received an error about "Unescaped control character around character 414." That would suggest an error in the JSON, itself, which you might want to validate by copying into http://jsonlint.com/ and see if it reports any issues. In response to the broader question about whether there are any Objective-C issues, there ar

Categories : Iphone

Unable to access UNC Paths in Powershell remote session
You've really got 3 different things going on here. 1 & 3. Drives are only mapped when you log on interactively. So when you remoted into the other computer, mapped a drive, and then logged off/disconnected, that mapped drive was disconnected. Except in interactive GUI user sessions, you cannot depend upon a mapped drive letter that you don't create yourself. Within scripts or any remote session, just use UNC paths for everything - it's more reliable. 2 . When you attempt to map the drive in the remote PS session, you're encountering what's known as the "double hop" problem. There is a solution to this, but there's extra setup you have to do. See http://blogs.msdn.com/b/clustering/archive/2009/06/25/9803001.aspx and Double hop access to copy files without CredSSP

Categories : Powershell

Java Swing - Unable access jTable from different function
This will clear the table for you. You must first create the new default table model, then set it, and finally set the row count to 0. public void clear(){ DefaultTableModel tm=new DefaultTableModel(); jTable1.setModel(tm); tm.setRowCount(0); } Hope this helped.

Categories : Java

Unable access elements inside Xelement directly
It is necessary to use XmlNamespaceManager. Let's suppose that your xml is in myfile.xml. Name spaces are missing in your code so I used Microsoft ones instead. Dim reader As New XmlTextReader("myfile.xml") Dim doc As New XmlDocument() doc.Load(reader) Dim nsmanager As New XmlNamespaceManager(doc.NameTable) nsmanager.AddNamespace("nc", "www.microsoft.com/books") nsmanager.AddNamespace("default", "www.microsoft.com/store") Dim book as XmlNode Dim root as XmlElement = doc.DocumentElement book = root.SelectSingleNode("//nc:ID", nsmanager) Code is built from MS samples and was never run. Please apologize mistakes. For more information see: Manage Namespaces Using the XmlNamespaceManager XmlNode.SelectSingleNode

Categories : Xml

unable to access asp.net textbox value in jquery modal dialog
Change to this. EDIT: Note the quotes around txt1 in data parameter. $.ajax({ type: "POST", url: "Defacement.aspx.cs/childBind", contentType: "application/json; charset=utf-8", dataType: "json", data: {"txt1:" + $("#test_input").val()}, success: function(){alert("successful" + $('#Content_test_input').val()); } });

Categories : C#

Unable to see access logs in my Google Storage Bucket
cloud-storage-analytics@google.com needs to have write permission for your LogBucket as described here: https://developers.google.com/storage/docs/accesslogs

Categories : Rest

Unable to access a locally hosted wcf service over the internet
it's not enough to know only IP of your network if you want access your machine from outside. Probably you should talk to administrator of your network to either establish virtual private network or assign external IP address to your machine. Actually the question related mostly to network administration and configuration, but not to WCF.

Categories : Wcf

Unable to access the data in listview from json in android
I have two doubts 1) stations.station_name in holder.name.setText(stations.station_name); doesn't have any value. Please check whether "station_name" is initialized or not? 2) holder.name may be null. Check when you assign convertView.findViewById(R.id.textView_single_item);, textview_single_item is there in your layout.

Categories : Android

HTTP GET request with URLConnection is unable to access any page
It seems you're rejected by the server due incomplete request. It's a good idea to use any sniffer like Fiddler or Wireshark to "learn by example": compare your requests and requests from particular software like browsers. Below is an excerpt from Wireshark dump, how IE10 sends GET request to interested URL. As you can see, there are various fields that describe capabilities and expectations of your client side so queried server can return the answer in most suitable and consumable form. Consult with Google/RFC to see the meaning of each parameter passed in: GET /search?q=flower HTTP/1.1 Accept: text/html, application/xhtml+xml, / Accept-Language: en-US User-Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0) Accept-Encoding: gzip, defl

Categories : Http

Unable to access or parse decoded json structure in PHP
When you use json_decode() with "true" as the second argument, everything turns into arrays instead of objects. Try $decoded['orders'][0]['buyer_accepts_marketing']

Categories : PHP

ksoap2 android unable to access the soap service?
Please find my tutorial on Working with SOAP in Android using KSOAP2 Hope it will help you out.

Categories : Android

Unable to access HttpServletRequest inside a custom MessageBodyWriter
For Googlers, it's possible this was related to this Jersey bug, which has been marked resolved: https://java.net/jira/browse/JERSEY-2355 I had this issue and, having found first this question and then that bug, updating my Jersey version fixed it.

Categories : Java

JQuery - Unable to access variables which are returned in json
rows is an array, as well as elements, you need to access it like this: var text = data.rows[0].elements[0].distance.text; // this yields "652 km" You want to return the first element of the array, because it has only one. rows[] doesn't access anything. You need a number within the brackets. There might be multiple objects rows or elements. Fill in the array index you want: var text = data.rows[2].elements[5].distance.text; // this yields text from the sixth element of the third row. Original response: { "destination_addresses" : [ "London, UK" ], "origin_addresses" : [ "Edinburgh, City of Edinburgh, UK" ], "rows" : [ { "elements" : [ { "distance" : { "text" : "652 km", "valu

Categories : Javascript



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.