w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
How to access silent/vibrate mode for windows phone using C#?
This is not possible with the current Windows Phone SDK. You can vote for this API to be added to a future version of the SDK here: Extend the API to query phone volume and vibration settings, maybe even set them.

Categories : C#

How to Install Matplotlib Basemap Module on Windows 7 with WinPython (or any Python stack install)?
I use windows. And my installation failed with official guidance, too. Finally I installed Basemap using the following method. Although I am not sure if it will go right for you, I just offer mine. First of all, you must have pip in your computer. (It is much easier to install, compared with Basemap and other things. And it can be used to install many useful packages.) Then go this great link: http://www.lfd.uci.edu/~gohlke/pythonlibs/ And download the file named "basemap‑1.0.8‑cp27‑none‑win_amd64.whl". Remove the .whl file to directory "C:Python27". (Maybe you installed your python in different disk, then change it accordingly.) Open terminal. (Use cmd or Git Bash or something else.) Use command: pip install basemap‑1.0.8‑cp27‑none‑win_amd64.whl

Categories : Python

can i install GNU DDD into Windows 7 OS?
You can do it installing Cygwin. In this way you can use all the linux GNU Tools under Windows. Cygwin is a Unix-like environment and command-line interface for Microsoft Windows. Cygwin provides native integration of Windows-based applications, data, and other system resources with applications, software tools, and data of the Unix-like environment. Thus it is possible to launch Windows applications from the Cygwin environment, as well as to use Cygwin tools and applications within the Windows operating context. Here's the Cygwin installation guide.

Categories : C++

How to build and install GCC on Windows 7, ver. 4.8.1
I can download MSYS from MinGW YOu can. and it will do everything(I hope?) for me. It won't. MSys provides environment for building software that requires unix-like environment. To be more precise - autotools. If you aren't familiar with *nix build process (configure script), Mingw won't really help you. However, from what I see there, it says that MinGW comes with already built version of GCC, Yes, version 4.7.2 at the moment. meaning I won't be able to use mine anyway. Am I right? No. If you don't add Mingw/MSys to your PATH, you can keep multiple different installations on the same machine. It also SHOULD be possible to use multiple different versions of gcc within the same installation of mingw, but things can get messy here. (gcc3 and gcc4 should be able to e

Categories : C++

how to install matplotlib in windows
The problem is with the API mismatch as stated in the error message. First of all use pip to uninstall numpy. pip uninstall numpy Then get the latest binary installer for numpy and matplotlib from here selecting your version of python and windows 32 or 64 bit. Then install it as normal software installer. Make sure it finds your version of python during the installation. This is it !!

Categories : Python

How to install hscurses on Windows
Well I found the solution $ export LIBRARY_PATH=/c/Code/Haskell/pdcurses $ export C_INCLUDE_PATH=/c/Code/Haskell/pdcurses Don't know why --extra-include-dirs and --extra-lib-dirs didn't work though.

Categories : Windows

How to install go-sql-driver on Windows
Download the Windows version of Git from http://git-scm.com/downloads. Run the downloaded executable file, currently Git-1.8.3-preview20130601.exe, which will start a Git Setup wizard to install Git. Check Git Setup Options Run Git from the Windows Command Prompt Checkout as-is, commit Unix-style line endings Check the installation by running: C:>git --version git version 1.8.3.msysgit.0

Categories : Windows

IIS fails to install on Windows 7
I've encountered the same error while I was installing the IIS on a windows 7 , 32 bit machine. I've tried almost all the solution that I found in many websites. In order to get rid of this error you can do a repair of the OS. it will solve the issue permanently.

Categories : Iis

How to install v8-profiler on Windows 8 (64 bit) using npm?
In my case it was not about x64. The reason is that the plugin was designed for old Node (like 0.3) It breaks with 0.10. You need to look at forks of the module to see fixes. This one seems to be the most correct and supported by node inspector guys https://github.com/nodefly/nodefly-v8-profiler I've tried this one with removed heap profiler, which is actually broken npm install git://github.com/tonistiigi/v8-profiler.git#remove-heap-profiler

Categories : Javascript

How to install Flask on Windows?
Install pip as described here: How to install pip on windows? Then do pip install flask That installation tutorial is a bit misleading, it refers to actually running it in a production environment.

Categories : Python

Cannot Install Microsoft .NET 3.5 on Windows XP
Add this Config to your app Config, then your application will works by any installed version of .NET framework, also it will be faster on .NET 4 and 4.5 <startup> <supportedRuntime version="v2.0.50727"/> <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.5"/> <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0"/> </startup> Good luck.

Categories : Dotnet

Install and Run Windows Service in C++
At least based on the code you've linked, you have a ServiceMain, and (presumably in main) you call CreateService. The step you seem to be missing is a call to StartService after you call CreateService.

Categories : C++

Joomla is not install in windows 7?
I hope the database that you entered does not exist. So Joomla may be taking to time to create the database and associated tables. Create a database for joomla and try again. Hope my suggestion help. Thank you :-)

Categories : Joomla

why can't install module in windows by ppm?
you need to check your version of perl against the supported versions here http://code.activestate.com/ppm/Net-Address-IP-Local/ you can do perl -V to see which version of perl you're running

Categories : Perl

How to install .net on Windows CE 6.0 (Motorola)
You can't simply copy the framework folders from one machine to another, there's a lot more to .NET than just that. Even if you could, the framework that runs in mobile devices is not the same one that runs in Windows. You need to download this and that (probably just the latter will do, though).

Categories : Dotnet

How to install pgTAP on Windows?
Since you need to use pgTAP with Postgres 9.2, you can just make a few modifications of the source file and copy it directly. See this wiki page for details. To summarize, once you have Strawberry Perl or ActivePerl installed, run these commands: copy sql/pgtap.sql.in sql/pgtap.sql perl.exe -pi.bak -e "s/TAPSCHEMA/tap/g" sql/pgtap.sql perl.exe -pi.bak -e "s/__OS__/win32/g" sql/pgtap.sql perl.exe -pi.bak -e "s/__VERSION__/0.24/g" sql/pgtap.sql perl.exe -pi.bak -e "s/^-- ## //g" sql/pgtap.sql copy sql/pgtap.sql "%ProgramFiles%PostgreSQL9.2share" As for pg_prove, on Strawberry Perl, you can install from CPAN, like so: cpan TAP::Parser::SourceHandler::pgTAP On ActivePerl, you can install the PPM: ppm install TAP-Parser-SourceHandler-pgTAP

Categories : Unit Testing

How to install Poppler on Windows
It looks like a version that is build-able with visual studio can be found here https://bitbucket.org/merarischroeder/poppler-for-windows/overview

Categories : Python

How do i install xgoogle for Windows?
Welcome to StackExchange! What you have to do is get the xgoogle folder in the same directory as your Python file, and then make sure that it has these files: search.py BeatifulSoup.py browser.py __init__.py Then try import xgoogle or from xgoogle import GoogleSearch, SearchError or also import xgoogle.search or also from xgoogle import *. If none of these work, tell us what's in the xgoogle folder and where that folder is. Tell us what happens...

Categories : Python

Can't install Nokogiri for Ruby in Windows
Yup ... Downgrading to 1.9.3 worked . Tnx for help . I put the summary here : Install Ruby 1.9.3 ( Do not change Install Name to ex.RubyLang or config doesn't find it automatically ) Install DevKit (Follow DevKit Installation Steps) Install Nokogiri

Categories : Ruby

install pygobject3 for python3 in windows?
It looks like someone made a win32 binary for pygobject3.03 here (download link on page). Also from a blog comment here, it looks like the current maintainers aren't interested (or have time) to port to windows.

Categories : Python

How to install ROracle package on Windows 7?
I had exactly this problem. It was caused because when installing RTools I did not check the 'edit PATH' checkbox. I uninstalled RTools and reinstalled it again, this time making sure the checkbox was checked, and it worked first time! Hope this helps.

Categories : R

How to install IBM db2 ODBC driver in Windows 7 - 64 bit?
You can download DB2 clients for your DB2 version from here: http://www-01.ibm.com/support/docview.wss?uid=swg27007053 Client software is free.

Categories : Sql Server

Install .Net 3.5 on Windows 8 with Inno Setup
According to Microsoft, trying to run the redistributable should automatically trigger internal activation of the feature on Windows 8. So if you're bundling the dotnetfx35 redistributable with your installer then you should not need to change anything. However if you're downloading the redistributable on demand then it is more efficient to detect Windows 8 or later and trigger the install via the following command line: Dism /online /enable-feature /featurename:NetFx3 /All In Inno, you should do this via Exec from within the PrepareToInstall event function.

Categories : Dotnet

I get a LoadError when trying to about anything with a new Ruby install on Windows
We ran into the RedCloth side of this error today. We started with this error How to install RedCloth on Windows? What we found was we had installed the mswin32 version of RedCloth, we first got the no such file to load. We then went to our C: uby200/lib/ruby/gems/1.9.1/gems/RedCloth-mswin32 Directory , added the 2.0 file and copied the redcloth_scan.so file into the 2.0 directory. We started getting another error that was similar. We decided we would just uninstall the precompiled version of the gem, and start with the normal RedCloth-2.4.9.gem to be compiled locally with devkit. Once this was installed, we again went to the lib dir for the gem. CD C:/ruby200/lib/ruby/gems/1.9.1/gems/RedCloth-2.4.9/lib We created a 2.0 directory We then copied the file redcloth_scan.so fil

Categories : Ruby

pyusb 2.7 windows install error
If you haven't installed VS 2008, don't. If you have installed VS 2008 and can't get extensions to compile, I would uninstall VS 2008 and remove the directory for it under program files. The problem is likely to be that the express version doesn't ship with the 64-bit compilers. To get compiling extension files, install the Python 2.7 compilers for Windows from http://www.microsoft.com/en-gb/download/details.aspx?id=44266 The instructions say that setuptools 6.0 is needed but I couldn't get it to work even after updating. Once the compilers are installed, locate the directory containing vcvarsall.bat. For me it was C:UsersMY_USER_NAMEAppDataLocalProgramsCommonMicrosoftVisual C++ for Python9.0 Open powershell there and run .vcvarsall.bat amd64 If you see this: PS C:UsersMY_USER_NAM

Categories : Python

Can't install Xdebug on XAMPP and Windows XP
This is a common problem about confusion which php.ini is used, look which php.ini apache uses. You might be editing the wrong ini file. Look for Loaded Configuration File in phpinfo() Sometimes it loads from ..inapacheApache#.#.#inphp.ini In stead of ...inphpphp#.#.#php.ini

Categories : PHP

how to install node js canvas on windows
I managed to get this working on windows after a long arduous process. I have a last couple of suggestions that you might try that I had on my list. Copy all the dll files from c:GTK to the canvasuildRelease folder. Copy IEShims.dll from c:program files(x86)Internet Explorer to the canvasuildRelease folder. Then run node-gyp build. Best of luck.

Categories : Javascript

VBScript to Un-install windows application
Your executable name has spaces in it, so you need to put double quotes around it, otherwise the shell object will try to run an executable Database, which cannot be found. Change this line: UninstallString = "Database Upgrade Utility.exe /X" & ProductCode & " /qn" & " /norestart" into this: UninstallString = """Database Upgrade Utility.exe"" /X" & ProductCode & " /qn /norestart" Also, make sure that the path to Database Upgrade Utility.exe is in the PATH environment variable. If it isn't, you need to run the executable with its full path. UninstallString = """C:Program FilesASCODatabaseUpgradeUtilityASCO Database Upgrade Utility.exe"" /X" & ProductCode & " /qn /norestart" If that doesn't work, check the following things: Is the Run statement execu

Categories : C#

Can't install libv8 3.11.8.17 in Rails on Windows
I'm using libV8 and TheRubyRacer on prod only in my Linux environment. I separate them in the Gemfile: group :production do gem 'libv8', '~> 3.11.8.3' gem 'therubyracer', :platform => :ruby end Then I bundle install without production: bundle install --without production (See SO article: Why does 'bundle' install production gems on my development machine?) This seems to avoid the whole V8 debate on Windows.

Categories : Ruby On Rails

Install Openpyxl on python2.5 on Windows
Just download it from here, extract it and copy the openpyxl-1.6.2openpyxl folder into: C:Python27Lib That should do it (that directory should be added to your python path by default). That assumes default python installation directory. If you've got python installed elsewhere just put the openpyxl into the corresponding lib directory. I was a fan of openpyxl but now, in the hindsight, I'd recommend driving Excel through the COM ports (so long as you've got the license for Excel).

Categories : Python

How to install pgAgent service on windows
PgAgent is probably not installed The pgAgent download page says: pgAgent is a job scheduler for PostgreSQL which may be managed using pgAdmin. Prior to pgAdmin v1.9, pgAgent shipped as part of pgAdmin. From pgAdmin v1.9 onwards, pgAgent is shipped as a separate application. And then it provides a download link to http://www.postgresql.org/ftp/pgadmin3/release/pgagent/ But the problem is there's only source code there. There are also SQL files in the tarball but they're useless without pgagent.exe. How to install it Apparently the correct way to install a pre-compiled pgAgent is with the Stack Builder installer that also happens to be the primary installation method on Windows for the PostgreSQL server itself. That's what is suggested on the official download page: http://ww

Categories : SQL

Install php finfo on windows not working
The php mime module is older than the php version you have. Get a newer mime module or just update the whole php stack if it's possible. Does the url TRYES/logo4w.pdf">http://localhost/_MODULES/_TRYES/logo4w.pdf work in a browser? Do you have in your code $finfo = finfo_open(FILEINFO_MIME_TYPE); before $filename=? Here is a pre-made function for what you need function getUrlMimeType($url) { $buffer = file_get_contents($url); $finfo = new finfo(FILEINFO_MIME_TYPE); return $finfo->buffer($buffer); }

Categories : PHP

How to install BigMemory and bigrf on windows OS
Going to the CRAN page here, shows you that you have to compile the sources on windows. Google how to do it or look at official document : here Of course if package A depends on B you have to install B before A yourself. EDIT: actually it says OS_type : unix

Categories : R

Install ruby devkit on Windows
I would delete C:/Ruby200-x64 and re-extract. Then run 64 bit devkit install again. You shouldn't get that error message. For the record though, I have a working ruby 2.0 on windows 7, and that gem wouldn't build for me either. It installed fine on 1.9.3 though. In my opinion we're about a year away from seeing 2.0 be usable on windows.

Categories : Ruby

How to install FLANN and pyflann on Windows
Extract the zipped archive to C:flann-1.8.4-src. Open a cmd window as Administrator (right click > Run as Administrator) Then do the following: cd C:flann-1.8.4-src mkdir build cd build cmake .. -G "NMake Makefiles" nmake install The nmake install line should get pyflann installed without needing to call setup.py separately.

Categories : Python

Can't install pycrypto on windows virtualenv
I met the same problem when building Fabric in windows. The reason was mingw32's gcc config when building pycrypto. In configure, gcc's setting -std is set to c99. But, when -std is c99, __STRICT_ANSI__ is defined and typedef _off_t off_t and _off64_t off64_t in "sys/types.h" are skipped. I succeeded to build pycrypto by modifying sys/types.h in mingw32 but it was brutal.

Categories : Python

Cannt install github for windows
Try this: Advanced Computer User Solution (manual update): 1) Start your computer and log on as an administrator. 2) Click the Start button then select All Programs, Accessories, System Tools, and then click System Restore. 3) In the new window, select "Restore my computer to an earlier time" option and then click Next. 4) Select the most recent system restore point from the "On this list, click a restore point" list, and then click Next. 5) Click Next on the confirmation window. 6) Restarts the computer when the restoration is finished. Novice Computer User Solution (completely automated): 1) Download (0xc000007b) repair utility. 2) Install program and click Scan button. 3) Click the Fix Errors button when scan is completed. 4) Restart your computer. From here.

Categories : Windows

Install Haskell terminfo in Windows
So I tried cabal install terminfo --extra-lib-dirs=/lib/ncursesw, but then I realized that cabal is a windows app, so I've also tried --extra-lib-dirs=c:/cygwin/lib/ncursesw In the end, final solution is as follows: Install Cygwin and ncursesw-devel package there Run cygwin and configure GCC: $ export C_INCLUDE_PATH=/usr/include/ncursesw Since C:cygwinusrinclude cursesw curses.h is a soft-reference in Cygwin, you should manually replace this file with curses.h from the same folder From the same Cygwin terminal you can now start Cabal (it's a Windows program!): $ cabal install terminfo --extra-lib-dirs=c:/cygwin/lib --extra-include-dirs=c:/cygwin/usr/include/ncursesw --extra-include-dirs=c:/cygwin/usr/include So, the library was installed. But when I try to actually use that function

Categories : Haskell

Windows composer install issue
Is SSL enabled in the correct php.ini? If the installation approach via the windows executable fails, you might switch to just downloading the composer.phar to your PHP dir, e.g. C:phpcomposer.phar. Then add composer.bat file inside the C:php folder which forwards commands to the PHAR file: @ECHO OFF php "%~dp0composer.phar" %* Also add the path to your php directory (e.g. C:php) to the Path in your System variables. This result in a global installaton of composer. You can call composer on any project path.

Categories : PHP

install my WebService on Windows-2000
Version 2.0 of the framework will install on Windows 2000 but Framework 3.0 and 3.5 will not. Version 3.5 supported OS Microsoft Windows XP Microsoft Windows Server 2003 Windows Vista Windows 7,8

Categories : C#



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.