w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Fail to detect and fail to prompt error for same data in the SQL server and textbox
In the row if (tbpid.Equals(dr["policeid"].ToString())) you forgot .Text: if (tbpid.Text.Equals(dr["policeid"].ToString())) the same in checking for NRIC And regarding However, when i type a different PoliceID but the same NRIC, the error msg did not appear but the insertion of the data succeeded. I suppose your table hase uniq constraint on policeid column, but not on nric

Categories : C#

TeamCity Running Too Many Builds
I'm not sure what could cause this, but have you tried to turn on "Quiet Period" http://confluence.jetbrains.com/display/TCD8/Configuring+VCS+Triggers

Categories : Github

Ember Select-view error: Ember.CollectionView's content must implement Ember.Array
Try using the content property of your App.AuthorsController having the data: <script type="text/x-handlebars" data-template-name="authors"> {{view Ember.Select contentBinding="content" optionLabelPath="content.name"}} </script> Working jsfiddle. Hope it helps.

Categories : Ember Js

ember-data handle server error
Ember data seems to be a little buggy when handling errors. I would suggest you'd the following: update: -> @content.rollback() if @content.get('isError') @content.save().then ((success_responce)-> <handle success responce here> ), (failure)-> <handle failure here> Still a better solution in my opinion would be to disable the update button , based on the record.isError flag. Another thing to consider is what to do when the server returns errors and you want to transition to another route (like with a cancel button). Ember data will forbid you to ,complaining the record has inFlightAtrributes. In this case you can again call record.rollback() to return the flags to initial state and continue your transition.

Categories : Ember Js

How can maven enforce use of supported GWT source in builds for GWT module's dependency builds?
GWT can do that by running the compiler with -validateOnly, but this is not supported by the org.codehaus.mojo:gwt-maven-plugin. You should be able to do that with the exec-maven-plugin though. (EDIT: Ray Cromwell confirms that it should work; it'll also check the JavaScriptObject restrictions: protected constructor, no field, all methods final) Side note: that's probably something I should add to the net.ltgt.gwt.maven:gwt-maven-plugin's gwt-lib packaging (to become the official GWT maven plugin). I've filed an issue about it.

Categories : Maven

TFS 2012 builds builds mixed configuration instead of release
Check your Build Configuration in the Solution - It is possible to configure your "Release" config so that certain projects don't build, or build in different configurations. This is handy when you want certain projects to build slightly differently for each config. It sounds like your solution config is messed up: Open your Solution Click on Build >> Configuration Manager Select Release/Any CPU Ensure that each of the projects in your solution have the desired value in the configuration column

Categories : Dotnet

Most common reasons ember templates fail to render in rails app
There is a lot going on here, hard to say for sure. Some things to consider If your ember app has started properly you should see some console.log output. That would include DEBUG info from ember re: what versions have loaded. If you don't see that, something is wrong with your environment. Since you have set LOG_TRANSITION: true, you should see console.log messages like: Transitioned into 'post.index' as the router transitions to the current route. If you don't see any of those messages in console when page loads, the app is not booting correctly. Often when I have this kind of issue it's because my naming conventions don't match what ember is expecting. As a result, my code is ignored and ember is working with generated defaults. To see what's going on under the hood, set two more prop

Categories : Javascript

Error when running rails server
In your line 4 of routes.rb you should have: root to: 'static_pages#home' The error occurs because, as you see here, root method expect its parameter to be Hash while you are passing String.

Categories : Ruby On Rails

Error in running rails server
First, make sure you have mysql installed on your machine. If you have an Ubuntu distribution, try: sudo apt-get install libmysql-ruby libmysqlclient-dev then try to install the gem again.

Categories : Ruby On Rails

internal server error when running soapclient
Internal Server Error usually means the server got your request but it did not like one of the parameters. Lookin at your WSDL I can see CelciusToFahrenheit expects one parameter with this definition: <xs:complexType> <xs:sequence> <xs:element name="nCelcius" type="xs:decimal"/> </xs:sequence> </xs:complexType> A complex type is an object. So try this: $SoapCallParameters = new stdClass(); $SoapCallParameters->nCelcius = 30; $obj = $client->CelciusToFahrenheit($SoapCallParameters);

Categories : PHP

Error: an Ember.CollectionView's content must implement Ember.Array.
The render helper First, one minor change. When you call {{render "blogcategory" App.BlogCategory}}, you should (optionally) be passing an instance of the BlogCategory model as the second parameter to render, not the class. See more on the render helper The error So, changing that line to {{render "blogcategory"}}, we still get the error: Uncaught Error: assertion failed: an Ember.CollectionView's content must implement Ember.Array. You passed <(generated blogcategory controller):ember326> Why is this happening? This is because Ember is not picking up on your BlogCategoryController. See how the error says you're passing in (generated blogcategory controller)? This means that Ember has auto-generated a controller -- not the BlogCategoryController that you defined (which e

Categories : Ember Js

Internal server error 500 after 90 seconds of PHP script running
In hope to save other people's hair (I pulled out pretty much of my own on this one) The solution is to increase the FastCGI activity timeout. Use appcmd, the IIS 7 command line tool, to modify the IIS configuration XML file. Run cmd in an administrator mode. To check the current settings use: %windir%system32inetsrvappcmd list config -section:system.webServer/fastCgi To add the activity timeout (assuming CGI location is C:phpphp-cgi.exe): %windir%system32inetsrvappcmd set config -section:system.webServer/fastCgi /[fullPath='C:phpphp-cgi.exe'].activityTimeout:600 This output now should be similar to this: - <system.webServer> <fastCgi> <application fullPath="C:PHPphp-cgi.exe" activityTimeout="600" instanceMaxRequests="10000"> <environmentVariables> <env

Categories : PHP

Getting 500 - Internal server error. while running the azure project
Basically, your application is throwing an unhandled error. You will want to know what the real error is, as Error 500 is just a generic way of saying: something happened. You can deploy your app with customerrors being OFF so you can actually see the real error (Check this link for sample instructions: http://www.serverintellect.com/support/programming/custom-errors.aspx ). Alternatively, if you're using WebRoles, you can RDP into a server instance and check Windows EventViewer, the details of the error will likely show up there.

Categories : Asp Net

Why does server fail with "java.net.SocketException: invalid argument" upon server's startup?
It is likely to be either a problem with name resolution, or with leftover settings from 0.7. If you are migrating from 0.7, see the migration guide. If you're starting fresh, ensure that there is an accurate entry in /etc/hosts for your hostname. e.g. given a /etc/hostname file with yourhostname and an interface (/sbin/ifconfig) listening with an example IP of 10.181.11.14 /etc/hosts should correctly map that name to the listening interface: 10.181.11.14 yourhostname.yourdomain.com yourhostname someotheralias You can test it by telnetting to the kafka port and ensuring that there is no timeout: telnet yourhostname.yourdomain.com 9092 Trying 10.181.11.14... Connected to yourhostname.yourdomain.com. Escape character is '^]'.

Categories : Apache

500 internal server error after php file x second running, how to understand reason
Usually an Error 500 is getting triggered by a wrong configuration of the HTTPD Server, If you have a .htaccess please double check it , Or you can just paste here your php code in order to let us determine this issue...

Categories : PHP

error on running node.io via commandline on windows server 2008
I had the same problem and tried a couple of things. It seems Windows 7 had a problem with the command file name itself (node.io.cmd). If you copy this command to something without the period (ie. nodeio.cmd), then I could successfully invoke the tool using "nodeio" instead of "node.io". The file that would need to be changed was in my %APPDATA% pm directory. My %APPDATA% environment variable was mapped to "C:Users{my user name}AppDataRoaming".

Categories : Node Js

Qt 5.0.2 + Mingw-builds (4.8.1) webkit linkage error
It sounds strange, but when i done build in another directory with another -prefix option for 'configure' script build have finished successfully... So, question is closed? thanks all for responses...

Categories : C++

Python System Call Cannot Find File, Error Running on Apache Server
Your approach currently does not make sense: os.system creates a child process of the WSGI process, while the environment of the parent is passed on to the child, the environment of the child is not passed back/shared with the parent. Also, source is not a binary, but a built-in function of the shell itself. If you want to set environment variables us os.environ which is a dictionary of the variables. Since you are using python, it would be much more sensible to use python program instead of some os.system calls. That is, create python program with the environment variables, add it to your PYTHONPATH and import it in your django code.

Categories : Android

`add_frozen_gem_path': undefined method `source_index' for Gem:Module (NoMethodError) i am getting this error when i try running my server
You probably could format your question better in order to receive more replies. It is a little vague/hard to understand based on what you have written. Try this out and see if it helps you in any way. undefined method `source_index' for Gem:Module (NoMethodError)

Categories : Ruby On Rails

Watir tests fail when running in background under windows 8
I run into the Net::ReadTimeout error, too, and tried hard to fix it by refresh the browser after catching the Net::ReadTimeout error, like this: begin @browser.goto WEBSITE rescue Net::ReadTimeout @browser.refresh sleep 1 unless @browser.ready_state == "complete" end I think if you post the test case code, maybe it will help to reach the solution.

Categories : Firefox

Strange MsBuild Error (Everything builds fine in Visual Studio)
Try Rebuild each project of your solution manually in Visual Studio and check if some error appear. I had a similar problem because of two projects with different platform in the same solution (Any CPU and x86).

Categories : C#

django running unittest fail while one of my app named "apps", but "runserver" works
Your project home shouldn't have an init.py file, unittest mistakes your project home for a module and tries to load the tests from there but fails (because it has the same name as the app in INSTALLED_APPS).

Categories : Python

java scripts on my website running locally but not running on server
Uncaught SyntaxError: Unexpected end of input jquery.js:6 Uncaught ReferenceError: jQuery is not defined Check if you uploaded jQuery correctly. The file might have been truncated in the process. UPDATE Checking your jQuery file, the file truncates on line 6 with these as the last few characters. if(this[0]){var b=f(a,this[0].owne SOLUTION Re-upload the jQuery file (jquery.js) again, or Use jQuery CDN: Change: <script src='http://www.broadigital.co.ke/style/newcss/js/jquery.js?ver=1.7.2' type='text/javascript'></script> To: <script src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'></script>

Categories : Javascript

Ember 1.0.0: Ember.State has been moved into a plugin: https://github.com/emberjs/ember-states
According to this pull request Ember itself does not use Ember.State internally anymore, and as of this Ember Data commit Ember Data did not depend on the Ember.State implementation (a new/better way to handle internal state in Ember Data was used instead). Since neither library has a dependency for Ember.State they moved it to its own package, which can be included manually if you still require it. Github repository for Ember.State can be found here Using this table you can see that when using Ember Data 0.13 and Ember 1.0.0, Ember Data 0.13 tries to use Ember.State, but Ember 1.0.0 does not provide it and causes your error. +-------------------------+------------------+----------------------+ | Library | Uses Ember.State | Provides Ember.State | +--------------------

Categories : Ember Js

Error in AJAX post when running from local web server but not local file system
Note to anyone who runs into this. It took me about a day to figure it out. First off Blender was right about the POST requests, I changed them to GET requests. Secondly the issue, as I found out lied not within my code, but with IIS 7.5. It does not come with json as a predefined MIME type. Here are the steps in order to solve this. 1)Make sure you are running IIS 7.5. 2)Open the IIS Services Manager. 3)Open up MIME Types 4)Add a new MIME type 5) There are two fields to fill out. File Name Extension: JSON MIME Type: application/json After that it should work.

Categories : Jquery

Fail to access file on server
.txt files are restricted in 000webhost for security reasons. Source: http://www.000webhost.com/forum/web-design-html/18175-cannot-read-text-any-text-files.html Try renaming to html or htm and see if that works.

Categories : Javascript

Ember todos: an Ember.CollectionView's content must implement Ember.Array
I wouldn't say its a problem with ember data, since that module is responsible only for talking to the api and giving you clever model objects. You were right in saying ember is generating the wrong type of controller. By default Ember will probably generate a Controller, when what you need is an ArrayController. To get around the issue, simply create an empty controller like this Todo.TodosController = Em.ArrayController.extend({}); The guide does say that ember creates an ArrayController, but perhaps it doesn't anymore!? let me know if it works by explicitly creating an arraycontroller. If it does we can let the ember team know.

Categories : Ember Js

Creating an object on Parse sdk server fail
@Joe Razon Kindly create a new Activity and add the creation of ParseObject code under onCreate. public class NewActivity extends Activity { @Override public void onCreate(Bundle savedInstanceState) { super.onCreate(savedInstanceState); //setContentView(R.layout.main_view); //rest of the code ParseObject testObject = new ParseObject("TestObject"); testObject.put("foo", "bar"); testObject.saveInBackground(); Toast.makeText(this, testObject.getString("foo"), Toast.LENGTH_SHORT) .show(); } }

Categories : Java

Deploying ASP.NET MVC application on Microsoft IIS server fail
I know this is an old post, but in case someone landed here recently trying to find a solution to this, try referencing this SO post: For me it was just a matter of closing Visual Studio and reopening it again.

Categories : C#

Running an ember controller function when route loads to set property that controls a checkbox
One way to accomplish this is by using the route's setupController method. App.SettingsRoute = Ember.Route.extend({ setupController: function(controller, model) { $.getJSON('ajax/checkIfUseLowRes.php', function(data){ console.log('setting isChecked to: ', data); controller.set('isChecked', data); }) } }) This should get the job done with the fewest changes to your existing code but does have some drawbacks and is not exactly the-ember-way. Probably it would make more sense to have a model object that represents your settings, move ajax code to that model object and use the route's model hook to trigger as needed. See ember-without-ember-data for an example of how that can work.

Categories : Javascript

An error occurred running job Full Analysis Database Sync for team project collection or Team Foundation server
I think the core error is A connection could not be made to the data source with the DataSourceID of 'Tfs_AnalysisDataSource' Check the data source settings, especially the connection string. Typical reasons are connection protocol settings wrong so that the protocol configured for Analysis Services is not configured for the relational engine, firewall or authentication issues.

Categories : Tfs

Shared Git Repository on Windows File Server (Fail)
To setup your 'Remote' Repo Open a Git bash window type cd s:/SharedProjects/foo type git init --bare To Setup your local repo type cd c:/MyProjects/ type git clone s:SharedProjectsfoo foo do all of your commits here locally push commits to your shared repo

Categories : GIT

Why would Laravel Sessions fail in just Safari and IE after switching server?
You need to check that EVERYTHING on the new server is identical to the old server... an older or newer version of software could do it, maybe even different htaccess settings... 2 other things to consider... Maybe a file got corrupted during the move... Or there is something on the server side messing things up... the free hosting company I used to use had popups, and because of those popups you couldn't use a regular site map for google indexing because the popups injected something into your page. I also just found this... Session won't initialize or remember state between requests What I didn't know is, the call to setcookie will automatically prefix the domain with a period (.) for compatibility. Which on a root-level domain name, it will enable this cookie to be accessed

Categories : PHP

Ember-table integration with Ember-model / Ember-data
Here's a JSBin that I got working with Ember Data and the RESTAdapter: http://jsbin.com/eVOgUrE/3/edit It works very similarly to the AJAX loading example, but uses Ember Data to load the data. I created a RowProxy object that is returned immediately to the Ember Table so that it can render a row. After Ember Data loads a page full of data it sets the object property on the RowProxy which updates the view. window.App = Ember.Application.create(); // The main model that will be loaded into Ember Table App.Gallery = DS.Model.extend({ name: DS.attr('string'), smallUrl: DS.attr('string') }); // This is a temporary buffer object that sits between // Ember Table and the model object (Gallery, in this case). App.RowProxy = Ember.Object.extend({ object:null, getObjectProperty : func

Categories : Ember Js

Rake Routes and Rails Server both fail to routing issue
The problem WAS the routes. It was these two: get 'sessions#new' get 'posts#new' They have to be: get 'sessions/new' get 'posts/new' That was annoying. Hopefully this helps you.

Categories : Ruby On Rails

client/server run in different consoles fail to communicate (either with pipe or socket)
"localhost" endpoint is not supported by 0MQ. One shall use "127.0.0.1" instead. So tcp://localhost:5555 shall be written: tcp://127.0.0.1:5555 Reasons provided here. As a summary, 0MQ functions bind and connect supports numeric addresses, or symbolic addresses with wilcards.

Categories : Sockets

Cursors running 100 times slower in SQL Server 2008 R2 than in SQL Server 2000?
After reading all the suggestions, I ended up doing some old trick and it worked miracles! I had this cursor which was taking almost 3 mins to run, while the enclosing query was instant. I have other databases with more complex cursors that were only taking 1 second or less, so I ruled out the global issue on using cursors. My solution: Detach the database in question, but ensure you tick Update Statistics. Attach the database and check performance This seems to help optimize all the performance parameters without the detailed effort. I am using SQL Express 2008 R2. Would like to know your experience.

Categories : Sql Server

Running pig script gives the error as: job has failed. Stop running all dependent jobs
After some research, I found that the problem here is LeaseExpiredException. This might be because the output of mapper was removed. One of the reason for this might be due to the quota allocated for the user. In my case, I was running this script in a very large data, and my quota was insufficient to process/store the data. We can check the quota by the following command: hadoop fs -count -q /user/username Thank you.

Categories : Hadoop

Running script on a remote server in bash working on 1 server, not on the other
It's just a guess but i would try this filename=hostnames > export.log while read -r -a line do hostname=${line//"} echo $hostname":" >> export.log ssh -t -t $hostname "bash -s" < script.sh >> export.log & done < "$filename" exit Just to make sure you don t get stuck on one server.

Categories : Bash

Error running 'make -j2' when running rvm install ruby-2.0.0-p247
Seems like you don't have properly configured ssl. Try doing it again with --with-openssl-dir=/usr/bin (instead of /usr/bin you may put your actual path, but that's the most probable path).

Categories : Ruby



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.