w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
mysql-connector-python 2.0.1-1 confilct with python-mysql.connector

You should look into creating a virtual environment (like pyenv or virtualenv) for the project that requires that particular version. That way you can have both versions without them conflicting with each other. It might take longer that uninstalling / reinstalling, but on the long term it is a good habit to form to prevent these kind of issues.





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.