w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Cordova platform add android fails
Perhaps try the following: Upgrade JAVA / Reinstall JAVA / Make sure ant is there Follow the Cordove Android Platform Guide to make sure you have the SDK correctly installed on your machine

Categories : Android

"cordova platform add android" fails with unexpected error
Make sure your package and project names are correct, following the com.mycompanyname.myappname format without any numbers or dashes. Here's the issue being tracked by PhoneGap.

Categories : Android

Qt5.1 failed to load platform plugin xcb
Please download this package: sudo apt-get install "^libxcb.*" libx11-xcb-dev libglu1-mesa-dev libxrender-dev You can check why it don't work by using: export QT_DEBUG_PLUGINS=1 and make run your app in terminal if it dosen't work try locate libxcb.so.1 and write this path in export LD_LIBRARY_PATH=/MY_PATH:$LD_LIBRARY_PATH

Categories : C++

Unable to load css in codeignitor platform
Try this: <link rel="stylesheet" href="<?=site_url('css/style.css');?>" type="text/css"/> And you need application structure something like this: -application -css -system index.php .htaccess Also need add css folder to rewrite condition in .htaccess RewriteCond $1 !^(index.php|css)

Categories : PHP

jprofilerti.dll in absolute path, with error: Can't load IA 32-bit .dll on a AMD 64-bit platform
You are most likely using a 64-bit Java runtime environment. A 64-bit JRE cannot load 32-bit native libraries. Either get a version of JProfiler6 that has 64-bit native libraries, or use a 32-bit JRE.

Categories : Java

Can't load IA 32-bit .dll on a AMD 64-bit platform on windows 2008 server system
I think you cannot load library compiled for 32-bit architecture in 64-bit environment. Solution is to recompile the library for x64 or obtain 64-bit version if you do not have its sources.

Categories : Java

Target Platform and 'Could not load file or assembly' error
Using machine configuration file from C:WindowsMicrosoft.NETFrameworkv4.0.30319configmachine.config Your trace clearly shows that your code is running in 32-bit mode. A 64-bit program loads the machine.config file from the c:windowsmicrosoft.netframework64 directory. So the BadImageFormatException is entirely expected. It is not up to your project to configure in what mode it runs, it is the app-pool configuration in IIS that selects the bitness. Use the Advanced Settings as shown in this web page to configure it. Do make sure you talk to whomever normally configures the machine, this setting change is not an accident.

Categories : Asp Net

Android Studio Failed to load platform rendering library
Have a look to this android studio rendering problems. It solved the problem for me changing from version L to 19.

Categories : Android

"Failed to load platform plugin "xcb" " while launching qt5 app on linux without qt installed
Since version 5, Qt uses a platform abstraction system (QPA) to abstract from the underlying platform. The implementation for each platform is provided by plugins. For X11 it is the XCB plugin. See Qt for X11 requirements for more information about the dependencies.

Categories : Linux

Owncloud + Swift + Keystone
See if this ownCloud doc helps. http://doc.owncloud.org/server/5.0/admin_manual/configuration/custom_mount_config.html I would advice you to look at ownCloud discussion forum for more help. Good luck!!

Categories : Misc

How to download owncloud app which is not approved?
An ownCloud app currently marked as "nor approved" is in review process stage. That probably means it could be downloaded before, but some details was changed (most likely an update). Because of this change the app has to be reviewed again to make sure no backdoors or security problems were introduced with the update. During the review process only members of ownclouds review team can access the app. As soon as it has been approved you will see the download link again.

Categories : Misc

Rewrite for owncloud shorty - from a different server
This is possible using a single redirection rule: RewriteRule ^/go/([A-Za-z0-9]{4,12}) http://cloud.domain.com/public.php?service=shorty_relay&id=$1 [QSA,L] This is mentioned in the documentation for Shortys 'Static Backend'.

Categories : Apache

owncloud installation client error
"If this module is listened there it doesn't mean that it is loaded / activated. So you or your hoster should check that the modules (pdo and pdo_mysql for example) is loaded in your php.ini."

Categories : Misc

Python library for caldav server (owncloud)
You probably want to provide more details about how you are actually making use of the API but in case the query command is indeed not implemented, there are other Python libraries at http://calconnect.org/caldav/implementations/librariestools.html .

Categories : Python

how to upload file via c# post request? ownCloud
Instead of trying to simulate a POST upload (which ownCloud makes fairly difficult due to security issues) you can use WebDAV to upload the file. Simply send a PUT request to http://example.com/owncloud/remote.php/webdav/some/path

Categories : C#

Access violation on reading location 0x33313032. when build the project under x86 platform the ame works fine under 64bit platform
Number 0x33313032 is very suspicious. Those are actually letters "3" "1" "0" "2". Somewhere in your code you have those letters in the memory, and the code thinks that that part of memory is some pointer instead of those four letters, and is trying to reach where the pointer points, which is 0x33313032.

Categories : Dotnet

Cannot resolve unit name delphi xe4 with platform not same windows platform 64 bit
Go into the Project Options and make sure the correct Unit Scope Names are listed for the units you want to use (System, Vcl, Fmx, Winapi, etc). If they are, then make sure the search paths are configured correctly.

Categories : Delphi

Access Owncloud data files stored same server from php
I assume you try to load the image directly via a url pointing to the files location inside the owncloud file structure? owncloud will prevent this, in the end you are trying to access internal or private data via a public url. That would be a huge security flaw. If the image is inside a users file hierarchy inside owncloud then you can access it using the "official" link, as long as it is shared by the user. The only workaround would be to use administrative means on server level. This is of course something the owncloud software cannot prevent. If you have those rights you can create a second Directory / Location inside the http servers configuration to provide a second base url publishing those files. This would access the file system whilst bypassing the owncloud software. But take

Categories : Image

OwnCloud enhance core features with App (eg. user registration)
After a lot of digging around I did figure out a way to do this. In the App's app.php file, you can force a script to be loaded if the plugin is enabled: $api->addScript('script_name'); // without .js In that script jQuery can be used to add the elements to the page where you need them. This was a good solution for me since I only needed to add a single button to the login page. I can see this being a bad idea if you want to make vast modifications. At that point you might as well just create a separate page that you have full control over.

Categories : Misc

Jar fails to load gui and crashes
If you see a permission denied error you should try using sudo to run your command... sudo java -jar jarfile.jar You should also check any files that your jar accesses and make sure that you have set the correct permissions for the required operation. You can use chmod for this sudo chmod a+rx <you_filename_here>

Categories : Java

LoadLibrary fails to load C++ CLI created dll
When a Win32 API function fails it usually sets an error code for the thread. So, saying that the function returns NULL isn't saying enough. The LoadLibrary docs point you to the GetLastError docs. This is probably what's wrong: LoadLibrary((LPCWSTR)"pathto\email.dll"); You can't cast to change the string's representation of a file path. You seem to have UNICODE defined, which is fine; You'll end up calling LoadLibraryW instead of LoadLibraryA. To construct a file path for LoadLibraryW, use: LoadLibraryW(L"pathto\email.dll");

Categories : C++

lazy load fails on other approaches
try change that join to this @OneToMany @JoinColumn(name="user_id", insertable=true, updatable=true, fetch = FetchType.EAGER) @org.hibernate.annotations.IndexColumn(name="USER_ID") private Set<CavereAttr> cuattr = new HashSet<CavereAttr>(); i hope this solve your problem

Categories : Hibernate

Grails app fails to load on tomcat
There is a bug in plugin-config grails plugin at 0.1.5 version. It has been already fixed in version 0.1.8. We using quartz2 plugin which enforced 0.1.5 version to our app. So I have excluded plugin-config from quartz2 and added latest version.

Categories : Spring

Website fails to load, but on refresh loads?
Since your server is powered by IIS and ASP.NET, it's better to use ASP.NET to redirect your client, e.g. create an index.aspx page with the following content: <% Response.Redirect("~/Home/f1.html", false); Response.StatusCode = (int)System.Net.HttpStatusCode.MovedPermanently; Response.End(); %>

Categories : HTML

My MVC 4 App fails to load on Azure. How do I find out what is wrong?
The best way to troubleshoot this is to RDP to the Azure VM, open IE, and browse to the DIP. The DIP is the VM's internal IP address (a 10.xxx or 100.xxx address) which you can get from ipconfig. This will give you the more detailed error information that you would expect to get when browsing a website from the server where IIS is running. I suspect it will become immediately obvious once you get that detailed error information, and the root cause will probably be one of two things: A DLL reference that you didn't set CopyLocal=true for. An element in your web.config without the appropriate section in <configSections>.

Categories : Asp Net Mvc

IE font-face fails to load when not using FQDN
Internet Explorer enforces a same-origin or CORS check on WOFF fonts. If you have a page at "mypc.mydomain.local", it can't use a font from "mypc" unless a proper Access-Control-Allow-Origin header is present. https://developers.google.com/fonts/docs/troubleshooting#CORS_header

Categories : HTML

Alternatively load page via php if ajax fails
Have you considered trying the noscript option? See: What do i do if javascript is disabled by client? However, if you have a lot of pages this might be a lot of work if you use jquery/ajax throughout your pages - which I am guessing you do or loading them in with jquery/ajax would be slightly pointless.

Categories : PHP

Application never routes when model fails to load
Unfortunately I believe this is expected behavior at the moment: https://github.com/emberjs/ember.js/issues/1454 I think there is work being done to address errors and the router in general here: https://github.com/emberjs/ember.js/pull/2740

Categories : Ember Js

ICU 49 Built on a Debian System Fails to Load libicudata.so
I just took a look at the icu package on 12.04 LTS. It's an older version (4.8), but there the LDFLAGSICUDT flags are commented out in source/config/mh-linux and a comment states that linking it as data only would cause too many problems. Commenting out LDFLAGSICUDT solves the problem.

Categories : Ubuntu

JAR fails to load com.microsoft.sqlserver.jdbc.sqlserverdriver
In your comment you confirm that you manually added it to the build path and not to the maven POM. You really need to add a dependency, otherwise Maven won't know about it when building. There is only one problem: the SQL Server JDBC driver is not on Maven Central, so you need to add it yourself to your local repository (or your company wide repository). To add to your local repository, download the driver and execute: mvn install:install-file -Dfile=sqljdbc4.jar -DgroupId=com.microsoft.sqlserver -DartifactId=sqljdbc4 -Dversion=4.0 -Dpackaging=jar And add the dependency to the POM: <dependency> <groupId>com.microsoft.sqlserver</groupId> <artifactId>sqljdbc4</artifactId> <version>4.0</version> </dependency> See also: Settin

Categories : Java

Fails to load multiple versions of jQuery on the same page
Taken from the jQuery forum: First important thing: when you load your jQuery.x.x.js, it will overwrite the existing $ and jQuery vars... BUT it keeps a backup copy of them (in _$ and _jQuery). Calling .noConflict(true) you restore the situation as it was before your js inclusion! .noConflict() gives you the running instance (the last loaded), so you can work with your version in this way. Resuming: Original page loads its "jquery.versionX.js" $ and jQuery belong to versionX You call your "jquery.versionY.js" Now $ and jQuery belong to versionY, plus _$ and _jQuery that belongs to versionX var my_jQuery = jQuery.noConflict(true); now $ and jQuery belong to versionX, _$ and _jQuery are probably null, and my_jQuery is versionY. Source: https://forum.jquery.com/topic/multiple-versions

Categories : Jquery

Why would the supplied alt text not display when an image fails to load?
To try to answer why alt text is not displayed... Some browsers use alt to display in place of a broken image while others use the title. See: Why doesn't alt text show up in image You can also read about the difference between alt and title attributes here: alt and title tag differences

Categories : Jquery

EmberJS - record with hasMany relation fails to load
You need to define "items" on your model as being async in nature as ember makes separate requests for those models and then joins them together asynchronously. App.List = DS.Model.extend({ name: DS.attr('string'), items: DS.hasMany('item',{async:true}) });

Categories : Javascript

Appcache load fails with jQuery callback parameter
It looks like the Ajax cache option is set to false. I think the whole point with the callback parameter we see in the screenshot is to make each call unique, and there is little point in caching something that is always unique. (Read more about the cache option in the Ajax API documentation.) So, essentially you're telling the browser to cache something in one place (the appcache manifest) and you're telling it to not cache that same thing in another place (the ajax request). Maybe you get the behavior you want if you remove the ambiguity by setting the Ajax cache option to true?

Categories : HTML

drawing to canvas fails on first load. Refresh and it works
window.onload within my drawButtons method is the solution. drawButtons: function() { window.onload = (function(){ gameController.ctx.strokeStyle='pink'; gameController.ctx.fillStyle='rgba(128,128,128,1)'; gameController.ctx.lineWidth=2; nonGameContent.roundedRect(gameController.ctx,105,162,160,50,10,true,true); nonGameContent.roundedRect(gameController.ctx,105,240,160,50,10,true,true); gameController.ctx.fillStyle = 'rgba(153,051,000,1)'; gameController.ctx.font = "35px AR DARLING"; gameController.ctx.fillText("1 Player",120,200); gameController.ctx.fillText("2 Player",120,278); })},

Categories : Javascript

Visual Studio 2013 fails to load XAML correctly
I believe they have some problems with their IDE. I got a similar message in Visual Basic when I tried to use the Left(T,2) string function. It throws the error 'not implemented" because it conflicts with the control property 'Left. Then it inserts the prototype for a new function for Left String at the end of the code. Private Function Left(DB As String, p2 As Integer) As String Throw New NotImplementedException End Function It is a fine example of Microsoft's massive failure to test their products before they release them.

Categories : Visual Studio

Unity fails to load generic type definition via xml configuration
Try this instead of the [] notation <type type="Common.Utils.Logging.INLog`1, Common.Utils" mapTo="Common.Utils.Logging.NLog`1, Common.Utils" /> Feels awkward, I know, but it should work.

Categories : C#

mysql LOAD DATA INFILE fails with Euro sign '€'
I converted the file encoding: $data = file_get_contents(PATH_TO_CSV_FILE); $data = mb_convert_encoding($data, 'UTF-8', 'Windows-1252'); file_put_contents(PATH_TO_MODIFIED_CSV_FILE, $data); And then loaded it to the table: LOAD DATA INFILE '".PATH_TO_MODIFIED_CSV_FILE."' INTO TABLE ...

Categories : PHP

Backbone.js fails to load Tinymce script only when moving through the router
TinyMCE apparently doesn't like to work on detached nodes. At all. This setup reproduces your predicament: var v = new BT.Common.FormTextArea({ model: new Backbone.Model({text: 'init'}) }); v.render().$el.appendTo('body'); and an accompanying Fiddle http://jsfiddle.net/nikoshr/pCdSy/ A simple workaround would be to provide your view an attached node. For example, assuming #render is in the DOM: var v = new BT.Common.FormTextArea({ model: new Backbone.Model({text: 'init'}), el: '#render' }); v.render(); and an updated Fiddle http://jsfiddle.net/nikoshr/pCdSy/2/ Another solution would be to temporarily add your view el to the DOM, apply TinyMCE and then detach it. var BT.Common.FormTextArea = Backbone.View.extend({ template : template('form-input-textarea'),

Categories : Javascript

mailto fails to load email on Safari for iPhone, but works on iPad
After a lot of testing, and a lot of reading, I stumbled across this link to the iOS developer's website: https://developer.apple.com/library/ios/featuredarticles/iPhoneURLScheme_Reference/MailLinks/MailLinks.html#//apple_ref/doc/uid/TP40007899-CH4-SW1 The key was this: "When specifying a mailto URL, you must provide the target email address." Basically, safari for iPhone requires a target email address in the mailto. With most other browsers, you can leave it blank. To fix the issue, I inserted a dummy email address to make it work. <a title="Send search link" href="mailto:remove_this@email.com?subject=Check%20out%20Bob&body=http%3A%2F%2Fwww.example.com%2FPeopleSearch%2F%3Fname%3DBob">Email your search results</a> EDIT: This issue may no longer be the case for Safari

Categories : HTML



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.