w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
https://localhost:8080 is not working but http://localhost:8080 is working well
SSL has to be on a different port. Here is the breakdown: http:// watched on port, typically 80 https:// watched on a different port, typically 443 You need to RUN SSL on a different port. Listen 8081 SSL VirtualHost <VirtualHost *:8081> # SSL Cert info here .... </VirtualHost> > service httpd restart

Categories : Http

Tomcat v7.0 - http://localhost:8080/ works but my page doesnt
Do you see your files in the tomcat/webapp directory? If not check your deploy path in eclipse server configuration. The deploy path is <Tomcat>/webapp/ and you find your files under <tomcat>/webapps/<yourprojectname>/xyz.xhtml f.e. Hope this helps ...

Categories : Eclipse

How to expose localhost:8080 to other users?
please ask your friends to try with your IP address in place of hostname in url. It should work. If thats working, tell members who are accessing the service to add a host entry in their local systems. Make sure that you all are in the same LAN.

Categories : Spring

GAE - BindError: Unable to bind localhost:8080
I ran netstat -aon and saw that the port 0.0.0.0:8080 was already in use by another process. I changed the Facebook app configuration and the GAE settings to both point to localhost:8888 instead, and it works!

Categories : Facebook

tomcat server started but localhost:8080 is not up
Do you use the real tomcat installation/path or you link your project into the tomcat? On the server configuration side in eclipse you can select 'use tomcat installation' and then you can see the tomcat root webapp. Hope this helps.

Categories : Eclipse

cant access localhost:8080 tomcat default page
When you run Tomcat from Eclipse, it won't show you the default page at localhost:8080/. Run it outside of Eclipse to see that page. As for your project, check the WEB-INF/web.xml file to see what default pages are available in the welcome-file-list. Tomcat checks that list to try to resolve requests to the web app root.

Categories : Eclipse

How to use the URL http://localhost:8080/appcontext/META-INF/index.html?
There are no restrictions on using "META-INF" as a context name (as far as I know, there are no restrictions on context names at all -- at least I can't find any looking through the Servlet 3.0 spec). The root path of the request will be /META-INF, which will be dispatched to the appropriate servlet context. The actual informational META-INF that cannot be accessed would be at the URL /META-INF/META-INF. Edit: Responding to your comment and question edits, although your question is still confusing: As for making /context/META-INF/abc.file say "Hello world" or whatever, you answered your own question already: Also, any requests to access the resources in META-INF directory must be returned with a SC_NOT_FOUND(404) response. One thing you could do is add a custom 404 response that d

Categories : Java

POST http://localhost:8080/Languages/WEB-INF/inventory.xhtml 404 (No Encontrado)
A HTTP 404 error simply means "Page Not Found". And indeed, files inside /WEB-INF folder are not publicly accessible. Put files which are intented to be publicly accessible outside /WEB-INF folder. Note that this has further completely nothing to do with internationalization. You'd have had exactly the same problem when not doing anything with regard to internationalization (e.g. a simple navigation). See also: Which XHTML files do I need to put in /WEB-INF and which not?

Categories : JSF

Spring Rest Template Client : Connection to http://localhost:8080 refused
localhost redirects calls by your router back to 127.0.0.1, which is the same device. So unless your server is on the phone, this will cause a crash. If you have a server that is connected to the same router network(wifi or lan) as your phone, then get the local IP of the server from your router or server and replace localhost with it. Note: phone and server must be connected to the same router

Categories : Java

node.js 8080 port isn't listening
The tutorial may be using an incorrect or deprecated method. Replace response.sendHeader(200, {"Content-Type": "text/html"}); with response.writeHead(200, {"Content-Type": "text/html"}); and response.close(); with response.end();

Categories : Node Js

Login page with Spring Security not working URL(http://localhost:8080/site/j_spring_security_check) goes to PAGE NOT FOUND
You've been answered here and here, please don't cross-post The answers: if the j_spring_security_check URL is not part of the HST driven then make sure you add it to you hst:hosts exclusions, because otherwise the HST thinks it needs to handle the URL. and You need to insert the​ SpringSecurityValve into your existing pipelines​ as well​. ​you can use the hippo-spring-sec​ plugin for a cleaner spring security integration; http://hst-springsec.forge.onehippo.org/

Categories : Spring

Apache Axis2 localhost:8080/axis2 not working
You are having a conflict between the server axis and tomcat apache ports, thats because you are trying to start both servers on the same port. To fix it you must build first .war of axis and running it as a servlet in tomcat's webapps folder to get that cute page you want, in the server of tomcat.

Categories : Tomcat

Solr : Server at http://localhost:8080//solr returned non ok status:500, message:Internal Server Error
Hey great news I was able to solve the issue. Two changes required. First I edited solrconfig.xml to remove extra tab like to for every path and second change was to copy jars from /solr/contrib/extraction/lib to /tomcat/web-inf/lib folder. –

Categories : Solr

Tomcat won't respond on port 8080
It could be that you don't have any application deployed on your ROOT? can you post the content of your /tomcat/webapps/* ? say you have application.war deployed so you'd rather do GET /application/something I just tested on my working tomcat and when calling GET / it also returns nothing because there is no application deployed over there (default for root in tomcat is /tomcat/webapps/ROOT) Hope I could help.

Categories : Java

netstat lots of 127.0.0.1:8080 TIME_WAIT
As to the TIME_WAITs, I would not worry about it. Have a look at this article for more info. As to the ping, this is incorrect: ping localhost:8080 while this is correct: ping localhost i.e. do not specify a port when doing a ping. Use e.g. nc, wget or telnet to verify that something is listening (to HTTP) at that port. Now to your issue with the webapp, what is your WAR called and where have you deployed it? If it is e.g. doh.war and you've deployed it in $CATALINA_BASE/webapps, then you should point your browser to http://127.0.0.1:8080/doh assuming Tomcat is listening on 8080 on localhost.

Categories : Tomcat

time out for connection to 10.0.2.2:8080 in android
when u running php page check ur server port and replaced it . and also check in manifest file put it or not if not then go to manifest file and select permission and select internet permission

Categories : PHP

Unable to run Google App Engine PHP on port 8080
Ok. The solution was simple. I hadn't installed apache server on my ubuntu. After installing the Apache server (sudo apt-get install apache2) the localhost:8080 worked as expected. P.S. Google didn't mention anything about installing the Apache server in the "Installing the SDK" part of their documentation.

Categories : PHP

Error opening Tomcat Page at port 8080
It looks like Liferay started up normally (but add more information - catalina.out or others, as gamerson requested in a comment) Also: Check Firewall settings (8080 might be blocked) Your lsof output lists IPV6 (it's been long since I interpreted lsof output and commandline - this might be normal, or not. You don't say if you attempt an IPV4 connection) Try to connect with a browser from that server. If it's a shell-only server, use w3m or lynx on http://localhost:8080/

Categories : Tomcat

Assign a new socket to client after receving request from 8080 in server code
Your problem statement is incorrect. You can't do this even if you wanted to. The way that TCP sockets work is that accept() gives you a new socket for the incoming client connection, on the same port you are listening to. That's all you need and it's all you can get. You can't 'allocate a new socket' to the client on a new port without engaging in another TCP handshake with him, which would be nothing but a complete waste of time when you already have a connection to him. This does not preclude another connection bring accepted while this one is open. You need to read a TCP Sockets networking tutorial.

Categories : C

Exeption in thread "http-8080-10" java.lang.OutOfMemoryError: Java
Your problem could be caused by a few things (at a conceptual level): You could simply have too many simultaneous users or user sessions. You could be attempting to process too many user requests simultaneously. You could be attempting to process requests that are too large (in some sense). You could have a memory leak ... which could be related to some of the above issue, or could be unrelated. There is no simple solution. (You've tried the only easy solution ... increasing the heap size ... and it hasn't worked.) The first step in solving this is to change your JVM options to get it to take a heap dump when a OOME occurs. Then you use a memory dump analyser to examine the dump, and figure out what objects are using too much memory. That should give you some evidence that will all

Categories : Java

Uncaught SoapFault exception: [WSDL] SOAP-ERROR: Parsing WSDL Couldn't load from 'http://88.XXX.XXX.XXX:8080/
Make sure that $this->ip is accessible from the server. In other words, from the dedicated server, make sure you can open up http://88.xxx.xxx.xxx:8080/SongBoxServeur/GestionSongBox?wsdl in a browser. If you can't, there's some networking configuration you need to attend to first.

Categories : PHP

Apache httpd vs. Tomcat 7: port 80 vs. port 8080
The difference is mostly historical at this point, but still enforced by Linux and most Unix implementations that I can think of. Unix/Linux considers any port number < 1024 to be "privileged" and requires root privs to bind to them. Any user should be able to bind to ports higher than 1024. If your software package is of a certain vintage it expects to be started as root, bound to a port, and optionally it will then change effective UID to a non-privileged user. Apache HTTPD falls into this category. Software packages created later on (ie Apache Tomcat) typically went the route of doing everything with a non-privileged user and binding to a higher port number by default. Some firewall admins can, I'm sure, go into detail about how port < 1024 will sometimes get special treatme

Categories : Linux

My php code works on localhost, but doesn't work on the actual server
Your production server is Server:Microsoft-IIS/6.0 The instructions for installing PHP on IIS 6 are at http://php.net/manual/en/install.windows.iis6.php Here are the headers from the Server response: HTTP/1.0 304 Not Modified Content-Location: http://www.digitalcowboyrepair.com/index.html Last-Modified: Mon, 15 Jul 2013 17:15:42 GMT Accept-Ranges: bytes Server: Microsoft-IIS/6.0 MicrosoftOfficeWebServer: 5.0_Pub X-Powered-By: ASP.NET Date: Mon, 15 Jul 2013 17:57:35 GMT If you do not already have MySQL installed on the server, you can find the instructions at http://dev.mysql.com/doc/refman/5.7/en/windows-installation.html

Categories : PHP

nodejs program not work in hosted website. works well in localhost
Does it work if you leave out the host parameter in server.listen? I.e. try server.listen(port); instead of server.listen(port, serverUrl);

Categories : Node Js

Ruby on Rails Tutorial by Michael Hartl Chapter 2 exercise (demo_app): app works on Windows 8 localhost, but doesn't work on Heroku
The error is here: 2013-07-18T23:47:29.239184+00:00 heroku[web.1]: Starting process with command `bin/rails server -p 40177 -e $RAILS_ENV` 2013-07-18T23:47:30.141486+00:00 app[web.1]: bash: bin/rails: No such file or directory Try adding a Procfile to your application that has this: web: bundle exec rails server -p $PORT

Categories : Ruby On Rails

The url works in localhost but not in server
If you do a sendRedirect instead of a forward, you will create a new request, which will cause your request attributes to be gone. Some frameworks use a 'flash' scope (essentially 2 times a request) instead of the request or session scope to handle this. In your case, however, there is no flash scope since you are using plain Servlets/JSP. Instead, you can do something like: ServletContext context = getServletContext().getContext(request.getContextPath()); RequestDispatcher dispatcher = context.getRequestDispatcher("/message.jsp"); dispatcher.forward(request, response); Which should forward the current request to the message.jsp.

Categories : Java

EC2 to RDS connection fails but localhost to RDS works
take a look at the following if you're running into similar problems... unable to connect to AWS VPC RDS instance (mysql or postgres)

Categories : Java

Jquery AjaxFileupload only works on my localhost
$(document).ready(function() { $('#photoimg').live('change', function() { $("#preview").html(''); $("#preview").html('<img src="loader.gif" alt="Uploading...."/>'); $("#imageform").ajaxForm({ target: '#preview' }).submit(); }); });

Categories : Jquery

ASP.NET SetFocus works on Localhost but not working on Server
Try this instead: TextBox textControl = (TextBox)this.FindControl("txtIDValue"); if (textControl != null) { textControl.Focus(); } This way you don't use the ScriptManager and cast the control to a TextBox.

Categories : C#

Magento Localhost Installation - LAN Works - WAN Issues?
There's lots of little moving bits but I'll try my best to theorize about what might be going wrong here. It sounds like your configuration is serving up pages via your WAN static IP address. And only your WAN static IP address. Your home WAN connection, does it happen to be a cable modem? ISPs often will have local firewalls, usually operating on your cable modem itself. This is because in the early days of cable modems you could browse all your neighbors connections because your neighborhood is really one massive local network. People started hacking their neighbors and downloading their files (often shared by accident) so the cable companies responded by firewalling everyone in the neighborhood off from each other. So you aren't allowed to connect directly to a neighbor. This al

Categories : Magento

Twitter app-only auth works on localhost, but not on server
I haven't actually managed to solve the problem as stated, but went on a few goose-chases concerning the use of strings vs arrays in the sent header (http://www.php.net/manual/en/function.stream-context-create.php#99353) - which still didn't do anything for me. In the end I resorted to using CURL which did the job. My assumption is that it's something to do with my server configuration, but I couldn't tell you what! Final working code below $provider = 'twitter'; // Get keys from the config $consumer = array( 'key' => $this->config->item($provider.'_key'), 'secret' => $this->config->item($provider.'_secret'), ); $bearerTokenCred = base64_encode($consumer['key'].":".$consumer['secret']); $data = array ('grant_type' => 'clien

Categories : PHP

CSS is not working after push to heroku but works on localhost
There is a lot of missing CSS codes ... add this to your main stylesheet file .box { float: left; overflow: hidden; background: #FFF; padding: 5px; box-shadow: 0 0 4px 0 #000; border-radius: 5px; margin: 5px; width: 210px; } #pins { overflow: hidden; } .box img { width: 100%; height: auto; border-radius: 5px; } and it will appear like this http://d.pr/i/rwce

Categories : CSS

Magento observer works on localhost and not on the server
My money is on the fact that your local machine is on Windows/MAC and the server is linux. on Windows/MAC the file names are case insensitive and on linux they are case sensitive. You declared the class in your event like this: <class>vmo_categorytoattributeoption_model_observer</class> This means Magento looks for the class in the file vmo/categorytoattributeoption/model/observer.php. On windows/MAC it finds it, on linux it does not exist. To solve it declare the model like this: <class>Vmo_CategoryToAttributeOption_Model_Observer</class> Or better yet, in the standard way <class>vmo_categorytoattributeoption/observer</class>

Categories : PHP

ajax get works on localhost, not on live https site
according to the docs for the webservice, you are using the wrong url - try http://api.met.no/weatherapi/locationforecastlts/1.1/?lat=63.8299;lon=20.25484

Categories : Jquery

session not working in live site and works in localhost
try call session_start() in your first php file, or set in php.ini the session.auto_start option to true. make sure, session store path is accessable. php config

Categories : PHP

Codeigniter works fine without index.php on the url in localhost but not in server
I have same problem. Can you show your virtualhost file please edit:added my topic subject CodeIgniter index.php URL rewriting 2nd edit: Try to remove the first / on your .htaccess like this RewriteRule ^(.*)$ index.php/$1 [L]

Categories : PHP

Apache rewrite rule works on localhost but not on server
You need to remove the leading slash from the rewrite rule's pattern. URI's have their leading slash removed when the rewrite engine applies rules in an htaccess file. RewriteEngine On RewriteRule ^p/(.*) /index.php?p=$1 [PT]

Categories : PHP

Appengine application not working when deployed - TemplateNotFound. It works on localhost
Your problem is that the templates your are trying to load are residing in your static directive html . There is no need to deploy templates as static resources - in fact you probably shouldn't. When you deploy static resources they are not normally readable by your application. Recently an app.yaml directive was added to allow you to read these resources. Unless there is html files you wish to statically serve, just drop the /html static directive, or move your templates somewhere else. or add the directive. application_readable to the /html static handler see the docs for static handlers https://developers.google.com/appengine/docs/python/config/appconfig#Static_Directory_Handlers Personally I would recommend against being able to statically serve jinja templates as well use them

Categories : Google App Engine

datastore error after migrating to python2.7 - works fine on localhost
Python 2.7 configuration requires third-party libraries specified in app.yaml, so it might be sufficient to have this in your app.yaml file: libraries: - name: django version: "1.2" You can also use webapp2 that includes Django’s templating engine. Version 1.2 included with the SDK is part of App Engine, and you do not need to bundle Django yourself to use it. import os from google.appengine.ext.webapp import template Also, with this code you don't need to call use_library() to explicitly select a Django version: webapp_django_version = "1.2"

Categories : Django

Restful php client not working on server but works fine in localhost
How does it execute it's web requests? (Sockets, file_get_contents, curl?) I'd imagine it's an issue of not allowing outbound requests. In that case, contact the server admin and ask them. Try using a demo curl script to see if you can contact google and pull down its index page, that will tell you if you are allowed out bound requests. I had this issue before, where my server was denied outbound requests and just had no results. I would think the server-admin would be able to help here.

Categories : PHP



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.