w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
PHP: Changing notifiy.php from HTTP1.0 to 1.1 fails

Found this:

PayPal recently announced that they're going to "discontinue support for HTTP 1.0 protocol starting February 1, 2013." Today I ran into some problems implementing these changes. It turns out that the VERIFIED response code is now followed by a . So, the previous if (strcmp($res, "VERIFIED") == 0) { code no longer works by itself. I was able to solve this by trimming off the using $res = trim($res);.

http://www.johnboy.com/blog/http-11-paypal-ipn-example-php-code





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.