w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML Categories
No line number specified in console error message. What to do?
I managed to simplify the error: var o = {g : false}; function f(){ console.log(o.g()); } If I call it from Chrome and form console, than I will not get any line number.

Categories : Javascript

There was an error parsing the query. [ Token line number = 2,Token line offset = 3,Token in error = Employee_ID ]
If the database you are using is some version of Microsoft SQL Server Compact Edition (which the error message would suggest) the error stems from the fact that particular database doesn't support thechar/varchardata types as it's purely unicode based. What you need to do is to use the corresponding unicode data typesnchar/nvarcharlike this: Create table Employee ( Employee_ID nchar(5) Primary key, First_Name nchar(20) NOT NULL, Last_Name nchar(20) NOT NULL, Phone_Number nvarchar(20) NULL ); For reference: Data Types Supported in SQL Server CE

Categories : SQL

Create a batch script to find the error message from output file, if error message found it has to run a java program
you can try this: find /i "ERROR" pdm_webstat.txt >nul 2>&1 && ( echo "ERROR" found REM run your Java program here ) || ( echo "ERROR" not found REM command if "ERROR" not found )

Categories : Batch File

click Button show error message in android
I don't know what causes the error, but I had the same problem. If I were you, I would try this, because it worked for me. Add the following line to the xml code of your button: android:onClick="startNewActivity" Then the xml of your button should look approximately like this: <Button android:layout_width="wrap_content" android:layout_height="wrap_content" android:text="Your Text" android:onClick="startNewActivity" /> Use the Java code: public void startNewActivity(View view) { Intent intent = new Intent(this, Letters.class); startActivity(intent); } You have to add the following lines to the import section: import android.view.View; android.content.Intent; Edit: Oh, and I am not sure if you need to do this, but I would add this line in the

Categories : Android

Parsley.js - Messages (data-error-message and data-type-number-message)
You should be using data-required-message instead of data-error-message for the "Port is required" message. Also, you may want digits instead of number if this is for a port-number field.

Categories : Validation

Overwrite Jquery error message when click twice on submit button
Solution :- I have added focusInvalid: false, suggested by @Barmar in $("form").validate() function. $(document).ready(function(){ $("form").validate({ focusInvalid: false, messages: { name: "Please specify your name.", email: { required: "We need your email address to contact you.", email: "Your email address must be in the format of name@domain.com." }, url: "A valid URL, please.", comment: "Please enter your comment." }, showErrors: function(errorMap, errorList) { if(errorList.length) { $("span").html(errorList[0].message); } } }); });

Categories : Jquery

ASP Classic SQL Query Error Message - Invalid number
Your code is wide-open to SQL injection attacks and that is partly the cause of your problem: you're not verifying (let alone sanitizing) your input that you use to formulate queries. See this QA before continuing: What is SQL injection? We can't tell you how to properly solve it without knowing what DBMS you're using, but a quick workaround is this: Dim invoiceNum invoiceNum = CInt( Request.QueryString("num") ) Dim name name = Request.QueryString("nam") name = Replace( name, "'", "''" ) Dim sql sql = "SELECT name FROM finals WHERE invoice_num = " & invoiceNum & " AND name LIKE '&" & name & "%'"

Categories : SQL

Codeigniter 1.7: Why do I get this error: Fatal error in /..: Cannot redeclare class Error in error.php on line 6
There is already a class in scope called Error, You can not have 2 class names called the same thing You will need to rename the old or the new class to continue Edit: to help find it $reflector = new ReflectionClass('Error'); echo $reflector->getFileName(); echo $reflector->getStartLine(); That should give you the file and the line

Categories : Codeigniter

How to make vim parse my multi-line error message for the quickfix window?
You're right, parsing multi-line error messages for quickfix is difficult. I'm not even sure it's possible to parse the errors in such a block as individual errors. A workaround that I've employed for unwieldy error output is to append a transformation step (typically using sed) to 'makeprg' which converts the multi-line errors into traditional, one-line-per-error messages; something like Error: /somefile/something/something.c:12:123 SOME MESSAGE Error: /somefile/something/something.c:12:123 ANOTHER HELPFUL MESSAGE Error: /somefile/something/something.c:12:123 ANOTHER MESSAGE in your case.

Categories : Vim

How to get the line number of error in Powershell
I figured out what the issue was: Instead of: $e = $_.Exception $line = $_.Exception.InvocationInfo.ScriptLineNumber $msg = $e.Message Write-Host -ForegroundColor Red "caught exception: $e at $line" It needs to be: $e = $_.Exception $line = $_.InvocationInfo.ScriptLineNumber $msg = $e.Message Write-Host -ForegroundColor Red "caught exception: $e at $line"

Categories : Dotnet

Compiler error message error:expected ')' before '*' token. Error with my constructor
costmap_2d::costmap2DROS* needs a forward declaration or you need to include the header file where it is defined. Because it is a pointer, a forward declarion is better. So before the class definition do this: namespace costmap_2d{ class costmap2DROS; }

Categories : C++

how I can get line number with error in coffeescript file
CoffeeScript 1.6.1 and above include support for generating source maps, a way to tell your JavaScript engine what part of your CoffeeScript program matches up with the code being evaluated. Browsers that support it can automatically use source maps to show your original source code in the debugger. To generate source maps alongside your JavaScript files, pass the --map or -m flag to the compiler. http://coffeescript.org/#source-maps

Categories : Javascript

Get the line-number that throws the error in Tampermonkey?
The way I have my configurations, I see everything. Here is how: TamperMonkey Dashboard |> Settings Tab |> General |> Config mode: |> Select Advanced Debug scripts: |> Checked Logging level: |> Select Error (dealer's choice here, I chose this but you can decide)

Categories : Debugging

How to find line number and file name of error
Your custom error function can capture the file and line as arguments: function customError($errno, $errstr, $errfile, $errline) { $e=$errno . ",". $errstr . "," . $errfile . "," . $errline; ... } From the Manual: A callback with the following siganture. NULL may be passed instead, to reset this handler to its default state. bool handler ( int $errno , string $errstr [, string $errfile [, int $errline [, array $errcontext ]]] )

Categories : PHP

click.apply( that.element[0], arguments ); jquery-ui-1.9.2 line 9418 error
Your call is incorrect: $.fn.jqDialogConfirm([snipped], "$.fn.MenuItemRemove", null, null); okFunction needs to be a function, but you're passing a string. You should be passing: $.fn.jqDialogConfirm([snipped], $.fn.MenuItemRemove, null, null); On a side note, it's not really recommended to place application logic in the jQuery namespace. I would personally put MenuItemRemove in MyApp.MenuItemRemove or something.

Categories : Jquery

PyV8 throw error into JavaScript/get current line number
Not sure if this is by design, but for now, raise TypeError() from within Python causes a javascript exception to be raised and displayed (along with line and column numbers). Great success!

Categories : Javascript

How to get the filename and line number of a Django template error when calling render()?
I believe that source attribute of the TemplateSyntaxError is what you are looking for. Django code implies that the mentioned numbers are line numbers between which an error occured, see https://github.com/django/django/blob/1.3.7/django/views/debug.py#L153. As for TemplateDoesNotExist, it seems to be ignored, when it occurs as a result of the template tag, see https://github.com/django/django/blob/1.3.7/django/template/loader.py#L50.

Categories : Python

Python error message 'No error message is available' using win32api
So you're new to Python--as I suggested in a comment, you need to figure out which values cause the error when the function is called. Try this: try: win32api.SetCursorPos((int(x1 + var_x + i*(float(dis_x)/n)), int(y1 + var_y + i*(float(dis_y)/n)))) except: print "error in SetCursorPos() with x1", x1, "y1", y1, "var_x", var_x, "var_y", var_y, "dis_x", dis_x, "dis_y", dis_y, "n", n raise The idea is to briefly intercept the exception, print all the arguments which caused it, then let it propagate as it did before (possibly terminating the program). Hopefully this will help you understand which arguments lead to errors.

Categories : Python

XML Parse Error: error on line 1 at column 769: Encoding error
You need to escape any ampersands and angle brackets in your XML content. So & should become, &amp;, < should become &lt; and > should become &gt;. The easiest way to do that is probably with str_replace call like this: $string = str_replace( array('&', '<', '>'), array('&amp;', '&lt;', '&gt;'), $string);

Categories : PHP

Google Drive API 1.4 error : Error occurred while sending a direct message or getting the response
I was having the same problem. I got it working eventually; I had a few things wrong. I went to the Google Cloud Console and regenerated and downloaded my key file. Go to APIs & auth->Registered Apps. The ONLY properties I put in the provider object are .ServiceAccountId and .Scope. I had to replace Scope with the actual scope and not use the enum value (This is only a problem because I am using VB). I'm working in Fusion Tables and the scope was rendering as just "Fusiontables" because VB.NET does not use the GetStringValue() enum function. Now I'm using "https://www.googleapis.com/auth/fusiontables". Go here for a list of valid scopes. For the ServiceAccountId, I used the service account "Email address:" with the "@" in it. (12345@developer.gserviceaccount.com), and not the on

Categories : C#

Try to use quatitize.js but got error message "Uncaught TypeError: Object # has no method 'palette'"
If you open the link to the current version of the script, you will see that this section of the code is commented out. Also on lines 38 and 39 it is specified that: * Returns a color map you can use to map original pixels to the reduced * palette. Still a work in progress. Therefore, I wouldn't expect it to work, perhaps there are some missing libraries. I suggest you update your code with the latest version at https://gist.github.com/nrabinowitz/1104622. Also, you can keep your page clean and separate the module. For example create a subdirectory assets, put the quantize.js in there and in your page include: <script src="/assets/quantize.js" type="text/javascript"></script>

Categories : Javascript

jquery ajax error message on 500 Internal Server Error different on tomcat and jetty
Sounds like Jetty and Tomcat are handling the response differently. Take a look at the Content-Type HTTP header, the HTTP status code returned by the server, and see if any error handlers are redirecting the response on the server before it makes it to the client. Some pseudo code that might serve as an example of what might work on the server: HttpServletResponse resp; // likely passed in as argument resp.setContentType("application/json"); try { // do something } catch (Exception e) { String jsonError = "{"error":"" + e.getMessage() + ""}"; resp.getWriter().print(jsonError); resp.sendError(500); } This way you should be able to use JQuery's $.ajaxError() event handler and parse the error message.

Categories : Jquery

How to solve error message about squirrel mail (ERROR: Connection dropped by IMAP)
Did you tried telnet to the server to port 143 try "telnet hostname _or_IP 143" Make sure that the entered E-mail account mailbox is exists in the server. Also make sure that the its MX is local domain if the domain points to the server in which you have installed squirrel mail. In case if its using remote MX then you need to use a domain that is having MX on the current server. dig +trace domain_name MX will show you the domain's MX record.

Categories : Misc

R: error message --- package error: "functionName" not resolved from current namespace
This may have been solved by now; however, try setting the PACKAGE argument for the .C call in SolarSpectrum.PAR to "SolarSpectrum" (this may involve altering the package source files for SolarSpectrum.PAR). That may get R to look in the correct namespace (I haven't actually tried this, but it worked for a different package with the same error).

Categories : R

How do I combat "Error in Polygon" error message when trying to find centroid for map labeling?
The problem stems from splitting the dataframe on the wrong variable. You should use group, not subregion (see end of post), however, rather than by how about trying sapply instead? I think it gives nicer formatted and more easily useable output: t( sapply( unique(df$group) , function(x) Polygon(df[df$group==x,c("long","lat")])@labpt ) ) # [,1] [,2] # [1,] -92.40716 30.29909 # [2,] -92.82364 30.65532 # [3,] -90.91371 30.20234 # [4,] -91.06610 29.90319 # [5,] -92.00565 31.08009 # [6,] -93.34896 30.65511 # .......... edit the problem was more simple than I imagined! You were splitting on the wrong group variable, should be group NOT subregion. However, my solution gives nicer more useable output for placing labels than the funny formatting of by (IMHumbleO) centroids <-

Categories : R

AWS data pipeline job failing but there is no error message or error code
Here are couple of things you could try Go to "https://console.aws.amazon.com/elasticmapreduce/home", find the corresponding cluster that got started (based on timestamp), click on "Debug", you should find logs about each step. Or start an EMR cluster from AWS Console, login into the Master node, run the Pig script to check if its working.

Categories : Amazon

Azure (HTTP 500 Internal Server Error). I need a better error message
Taken from the question: I figured it out. Go to your website in Azure Go to the configure page Roll down to a heading called site diagnostics Turn on detailed error message then click save at the bottom of the page. Your detailed errors will be logged in the diagnostics FTP site. Don't know why it took me so long to find it.

Categories : Azure

Error: You have exceeded your disk space quota error message in git
I was hoping I can cleanup some redundant stuff and create more space You couldn't reduce significantly the size of an upstream repo from a downstream location. That upstream repo is likely a bare repo, and even deleting a branch wouldn't change much (a branch is just a pointer, and the reflog of that repo would still have the reference of the commits for that branch. All the commands mentioned in "Reduce git repository size" are local commands. So even without increasing the disk space, you would still need an admin to go on that server an clean that repo for you.

Categories : GIT

Twitter message posting issue ( Request failed with error: Error Domain=HTTP Code=410 "The operation couldn’t be completed. in ios app
It's not clear if you are using the iOS Twitter functionality, or another framework (but the oAuth makes me think it's another framework). The Twitter V1 API has been deprecated and retired. You should now use the 1.1 version: https://dev.twitter.com/blog/api-v1-is-retired This means the URI should have 1.1 in it, as opposed to just "1". https://dev.twitter.com/docs/api/1.1 I would try updating the framework you are using, or perhaps switching to the built in Twitter functionality, which streamlines the authentication process if the user has a Twitter account on their phone.

Categories : IOS

Getting Error Message in Error Logcat and app not responding
you cant make network calls on your UI thread you need to move your login method to a new thread by either using the Async Class or by just starting a new thread and doing the login on there.

Categories : Android

VBA - Compile Error, Expected: line number or label or statement or end of statement
You need to call AddToTasks from a separate Subroutine. (Right now you are trying to call it from inside itself.) So, create a separate Subroutine something like this: Sub CallAddToTasksFunction If AddToTasks("12/31/2008", "Something to remember", 30) = True Then Debug.Print "Task Added" Else Debug.Print "Failed" End If End Sub AddToTasks returns True or False depending on if it succeeded. You can see where that happens in a couple of spots in the function where the code is like: AddToTasks = False (or True) and you can see that things like dates that aren't really dates will cause it to fail.

Categories : Excel

Parse error: syntax error, unexpected T_RETURN in C:wampwwwNu-Bioview_topic.php on line 77
What should this "return" do? Anyway it's wrong here and is your error at line 77. $res1 = return($mythisql); Solution: $res1 = $mythisql; or $res1 = mysql_query($thisql);

Categories : PHP

Parse error: syntax error, unexpected '[', expecting ',' or ';' on line 30
It might be echo $users->pack_info($uinfo['package']['max_attack_time']); instead of echo $users->pack_info($uinfo; ['package'] )['max_attack_time'] edit assuming you are trying to do function array dereferencing (which requires php>=5.4) it might be echo $users->pack_info($uinfo['package'])['max_attack_time'];

Categories : PHP

Oracle Procedure error: numeric or value error: number precision too large?
Your query selects SUM(s.SaleValue) into a variable saleValue defined as Sales.SaleValue%type. Normally using the %type syntax is good practice, but only when it matches the assigned value. If Sales.SaleValue is defined with scale and precision it is quite likely that a SUM() of that column will blow the bounds of that definition. As appears to be the case here.

Categories : Oracle

I'm getting an error "Msg 8114, Level 16, State 5, Procedure sp_DRPL_MassChangeClient, Line 0 Error converting data type varchar to int."
This is what your passing EXEC sp_DRPL_MassChangeClient @DebtorsDebtID,@OldClient,@ClientID,@UserName,@DebtID the second @variable is @OldClient which is declared as varchar into @DebtorsDebtID AS uniqueidentifier, @DebtID AS int, The second variable is @DebtID declared as INT hence the error thrown

Categories : SQL

Spring form binding - use IllegalArgumentException message as error message
You might want to check BindingErrorProcessor used by WebDataBinder. There you can implement your own custom logic for translating exceptions to validation errors. Notes: You should implement your own exception (to be able to distinguish it from IllegalArgumentException thorwn by other components). You can initialize WebDataBinder with your custom BindingErrorProcessor within your @InitBinder method (or set specific WebBindingInitializer to your handler adapter).

Categories : Spring

an error occurs after GetQueuedCompletionStatus returns, error number is ERROR_INVALID_NETNAME
A couple things to check: Where does ip come from? You might need to use htonl. How is the socket created? Perhaps your particular socket can't deal with IPv4 addresses (e.g. it's an IPv6 socket). Also, make sure GetQueuedCompletionStatus returns FALSE before calling GetLastError. GetQueuedCompletionStatus has three possible outcomes: Return value of TRUE: Completion packet dequeued successfully, and the I/O finished successfully. Return value of FALSE, with the OVERLAPPED set to NULL: GetQueuedCompletionStatus itself failed to dequeue a completion (e.g. timed out). Return value of FALSE, with the OVERLAPPED not NULL: Completion packet dequeued, but the I/O it represents failed.

Categories : Misc

How to detect the line where an error was originated and not where the error was executed. PHP
The best solution would be to add more robust error handling so that if the class is used incorrectly it lets you know. Of course, this implies that you know the extent of exceptions you'll need to handle. Implementing a better error handler is a start. You can trace back up the call stack by using debug_backtrace(). The first element of the backtrace is always the current function/method, followed by the caller of that function/method, and so on up the chain. Inside an error handler the first element is the error handler function. With that in mind and based on your sample code you could do the following: function customError($errno, $errstr, $errFile, $errLine){ $backtrace = debug_backtrace(); $error = "- [".date("Y-m-d, H:i:s")."] Error on page ".$_SERVER["SCRIPT_NAME"]." fro

Categories : PHP

Error adding order: SQLSTATE[HY093]: Invalid parameter number: number of bound variables does not match number of tokens
You have a bad placeholder token first off: orderNbr=: orderNbr needs to be orderNbr=:orderNbr; Note the whitspace. Secondly, even if that was correct i dont see you binding :orderNbr anywhere. I would think though that the order number should be an autoincrement integer field, and if that is the case you should not include it in your insert.

Categories : PHP

getting compiler error in intelliJ IDE
The "Project SDK" is probably missing. Check under File > Project Structure > Project If it says <No SDK>, click New... and navigate to your new JDK home directory.

Categories : Java



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.