w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
How do I stop Visual Studio 2013 jumping out of quotes when I type a space in web editor?

The behavior you describe is a function of the IntelliSense "auto list members" feature. You can work around the annoyance by disabling "Auto list members" for HTML. Note: you can also do this for other languages.

To disable "auto list members" for HTML go to:

Tools > Options > Text Editor > HTML > General:

uncheck "Auto list members"

Unchecking this option will prevent the "jumping" behavior you describe but will also prevent the IntelliSense list from automatically displaying. Probably not a big deal since you can just press CTRL+J to display it when you need it.





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.