w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
While Sending Html Mails from my web application Recieved Mails contains Symbols like &ldquo,&rdquo, ‘
Check with another constructor for htmlView: ContentType mimeType = new System.Net.Mime.ContentType("text/html"); var htmlView = AlternateView.CreateAlternateViewFromString(bodyMessage, mimeType);

Categories : Asp Net Mvc

Kaltura embedded iframe player error on Firefox
Older versions of mwEmbed had a bug with the iframe embed ( 1.7.1.11 ) . Please try upgrading to the latest stable release ( 1.8.7 ). Here is a sample test page working in firefox with that version. Note the test page is doing something a lite different ( invocation via lightbox ), but the basic point is if you update that uiConf to 1.8.7 everything should work fine.

Categories : Javascript

TaskPoolScheduler throws Win32Exception (0x80004005): Access is denied (XP, Rx2)
I've downloaded Rx 2.0.3 and I cannot find System.Reactive.Concurrency.TaskPoolScheduler.<>c_DisplayClass2'1.<>cDisplayClass4.<Schedule>b_1(). The TaskPoolScheduler sits in the System.Reactive.PlatformServices.dll (on all platforms), but it does not contain such subclasses/methods. Which exact version of Rx do you use? Have you tried with the newest?

Categories : C#

API posts to StatusNet using AngularJS - 200 OK throws $http's error function
The short answer here is that I can't, because the POSTs are cross-site. The contents are intentionally empty, but would appear empty regardless because of the way cross-site posting works. This is also the reason no status code is available which is what causes the error branch to be hit regardless of any attempts to manipulate the results via transformResponse.

Categories : Javascript

oledbConnection.Open() yields Error E_FAIL(0x80004005) when attempting to connect to Informix db using DSN
Below is an easy syntax for creating an OLEDB connection on informix. You might want to change the code piece New OleDbConnection("Provider=ifxoledbc;DSN=DWH;") to match below Provider=any oledb provider name;OledbKey1=someValue;OledbKey2=someValue; Hope that helps!

Categories : Asp Net

VideoJS player not loading .webm video file for Firefox (throws "Video Error". Works when no other video sources (like mp4/mov) are provided
It seems mov videos are not supported by HTML5 Firefox implementation, I get this error: Specified "type" attribute of "video/mp4" is not supported. Load of media resource http://dev.muzioapp.com.s3-website-us-east-1.amazonaws.com/content/ourMuzeVid1.mov failed. The explanation about this (maybe) confusion is here: http://stackoverflow.com/a/5080583/208067 When the video is not embedded as a html5 video, Firefox looks for a suitable plugin to play the video and finds QuickTime. The video tag does not.

Categories : HTML

Frapi API throws 500 error for correct action url, otherwise throws ERROR_INVALID_ACTION_REQUEST
By looking at other parts of your API, mainly the default API calls that are set, we can see that the rewrite-rules are working fine. http://www.serverstars.net/collection/foo.json The problem is likely to reside in the model that is either selecting data from the mysql-query and puts it into the $this->data variable, or the problem resides between PHP and MySQL. Whilst I can't give you a direct answer, I would suggest you look at the following: Make sure all the permissions are set properly by looking at: http://frapi.github.io/installing/index.html#frapi.installing.configuring.apache Print the results from the mysql query directly after having received it and use die() (yes, try print-and-die debugging), In your banned collection controller, try removing the MySQL query and pu

Categories : Api

cannot add a requestdescriptor for a same class restkit ios throws error nsinternal inconsistency error
You can't add a descriptor for the same key twice. You haven't added any code, but I know that you're adding all of your mappings and descriptors in the method where you're calling 'patch'. Don't... Separate your configuration from your usage. Put all of your mapping and descriptor setup code into one method and call it once before you do anything else. Then, when you want to 'patch', call a different method which just does that and doesn't include any additional mappings.

Categories : IOS

Import statements are missing in android eclipse and throws "project contains error(s), please fix it before running it" error
That shouldn't be the case usually. You can try the auto import of the library needed instead of manually inserting the library one by one by ctrl+shift+O. Another common problem is that you included the library but it still cannot reference it correctly. Something like cannot reference R.id.xxx, that can be solved by making sure that you don't have import android.R in your code. Hope that helps :)

Categories : Android

Common parser error - could not load type...runs fine in localhost but throws error when published on server
In the end the solution was removing the comments in the web.config file...the reason the application ran fine on my localhost IIS and not on the server IIS was that the IIS versions were different and the version on the server's doesn't like comments in web.config.

Categories : Dotnet

Testing full-text search with textacular and cucumber throws PG::Error: ERROR: function similarity(character varying, unknown) does not exist
For anyone else out there who runs into this issue, you can run bundle exec rake textacular:install_trigram all you like, but if you use rake to run cucumber or rspec, then db:test:prepare is invoked, and since trigram is not being installed through a migration, this has the effect of wiping it from the db when the schema is loaded! # install trigram in test db bundle exec rake textacular:install_trigram RAILS_ENV=test # wipe trigram from db rake cucumber rake rspec To stop this from happening, just run cucumber and rspec without rake! # run cucumber and rspec without rake cucumber rpsec What a horrible problem! 2 days to fix etc...

Categories : Ruby On Rails

how to add ui-state-error to p:selectOneRadio on failure
If you are doing this server side, your best bet is to get access to the corresponding UIComponent (either by binding, or by a static method). You can then cast it to a UIInput (if necessary), then call the setValid() method and pass it false.

Categories : JSF

Error 500 script execution failure using header()
Check your server logs for the exact error (or switch error reporting on in you php.ini to see the error message in the browser). However, if the error is with the header() function, then the cause is almost always because you've already sent some other output to the browser first -- header() must be called before any of your page body is sent. If you don't think you have sent any content, it may be a blank space that you've left unintentionally at the start or end of one (or more) of your PHP files.

Categories : PHP

500 Server Script Execution Failure Error PHP
Your loop doesn't check for the condition $i < count($listofclasses) it should be for ($i=0; $i<count($listofclasses); $i++) { echo '<option>'; print_r($listofclasses[$i]); echo '</option>'; //For each class in the array, print out <option>Class</option> }

Categories : PHP

ERROR: Initialization failure: Cannot create configuration
It looks like the SDK can't establish Internet connections to the CloudBees website. If you are running behind a proxy, you will need to use proxy flags to connect. bees init --proxyHost=YOUR_PROXY_HOST --proxyPort=YOUR_PROXY_PORT This is covered in the CloudBees SDK docs: Running behind a proxy

Categories : Misc

Pushing and pulling from GIT failure - strange error
The repository you're trying to clone is corrupt. Why is unknown, can be a disk failure on the remote side for exmaple. I suggest you (on your remote) try to run git fsck. You'll probably get a list of corrupted files, replace those files with not corrupted files from your backup.

Categories : GIT

"rhc setup" throws the following error
Might be a highline bug introduced recently (https://github.com/JEG2/highline/issues/83) - try uninstalling highline 1.6.19 and trying 1.6.18 or 17 - gem uninstall highline --version 1.6.19 gem install highline --version 1.6.18

Categories : Ruby

WPF Browser throws error
It's been a while since I did something similar, but from what I remember your code looks correct. However, I do remember using a slightly different pattern in my project. Instead of delegating back to a JS method on the page I would make my ScriptingHost methods return values EX: C#: public string tick() { return "some stuff"; } var msg = window.external.tick(); document.write(msg); If you have more complex objects than simple strings you can serialize them to JSON and parse them into an object on the JS side. var jsonObj = JSON.parse(window.external.someMethod()); Not sure if you have the luxury of being able to change your method signatures in your scripting object, but it's at least an alternative approach. Also, in your current implementation, have you tried to do somethin

Categories : C#

(id)obj isKindOfClass: throws an error
isKindOfClass: is a method of the NSObject protocol, so you can either declare key as conforming to the protocol - (id)objectForKeyedSubscript:(id <NSCopying, NSObject> )key { ... or require key to be derived from NSObject (which conforms to that protocol): - (id)objectForKeyedSubscript:(NSObject <NSCopying> *)key { ...

Categories : Objective C

'instance failure' error while connection string is correct
As you got the error "instance failure", that might be the error with your SQL Server instance.. Make sure your SQL Server instance(MSSQLSERVER) is running, where you can check in: Services list. TO get into services list: open run dialog box and type: "services.msc" (without quotes) and hit Enter. That takes you to services management console, where you can check whether your instance in running or not.. If the problem still persists, then try using: Data Source=.SQLEXPRESS instead.. :) Happy Coding... :)

Categories : Asp Net

Scribe error "[08S01] Communication link failure"
So many times ago I face same problem and, the problem resolved, I just simply restart scribe, and all done... But As I am thinking this error may be due to the error in connection to the ODBC data connection. So, in further try to resolve it with ODBC connection.....

Categories : Misc

Clone from GitHub.com "Temporary failure in name resolution" error
You must be behind a proxy git config --global http.proxy %HTTP_PROXY% to configure the proxy to be the same as yoyur system proxy. IF %HTTP_PROXY% is not set(Try echo %HTTP_PROXY% if it echoes a hostname, no problem. If it echoes back %HTTP_PROXY%, you got a problem), try setting the proxy manuallt git config --global <Host>:<Port> (Generally 8080) IF you don't know the proxy, go to Internet Explorer>>Tools>Internet Options>>Connections>>LAN Settings and check the proxy server address IF its configured by a script such as .pac, open this file. there should be a function findProxyForUrl or something, its simple pythonish code. You should be able to figure it out from there.

Categories : Github

Rails controller error: "No Failure App Provided" when returning 401
This turned out to be a bug in the Monban gem I was using for authentication. It is built on top of Warden but failed to configure a "Failure App" as required by that gem. I raised the issue, and apparently it has been resolved. https://github.com/halogenandtoast/monban/issues/3

Categories : Ruby On Rails

ClickTag throws error in Flash AS3
function onClick(e:MouseEvent):void { if ( stage.loaderInfo.parameters.clickTAG ) { navigateToURL(new URLRequest( stage.loaderInfo.parameters.clickTAG ), "_blank"); } }

Categories : Actionscript

IIS throws 404 error for aspx pages
Maybe there are some sites using the same pool and one of them caused issue that effected other. I would suggest: Look at the Windows Event Log for real issue Create new application pool and use it for your site.

Categories : Asp Net

Facebook throws error without code
There is no any error. Access to dialogue window has been changed by Facebook. https://developers.facebook.com/docs/reference/dialogs/requests/ Requests are only available for games on Facebook.com or iOS and Android apps. Accepting a request from a game will direct the person to the Canvas Page URL of the app that sent the Request. For native mobile apps, accepting the request will direct the person to the app on their device if installed or to the appropriate location (Apple App Store or Google Play) to download the app otherwise.

Categories : Javascript

ServiceBus throws 401 Unauthorized Error
Did you read the security section in the docs, Chameera? http://msdn.microsoft.com/en-us/library/windowsazure/jj193003(v=azure.10).aspx You seem to be running with the default security settings, meaning you only have admin accounts authorized. Review the documentation section and grant the requisite rights to the accounts you want to use in prod.

Categories : C#

RegExp in JavaScript throws an error in PHP
The problem with your regex is that u1234 matches unicode character 1234 in javascript, but this syntax is not valid in PCRE. The correct syntax in PCRE is X{1234}. As you are matching a range of unicode characters, alter your regex as follows: /^[ X{00c0-01ff}a-zA-Z'.-]+$/ Note that I used X{00c0-01ff} to match any unicode character in that range. I also removed the capture group, as it is slightly pointless to have 1 capture group for every character in the matched string. This documentation might be helpful if you encounter other problems while converting a javascript regex to a PCRE regex.

Categories : PHP

aapt tool - throws error
First, make sure there is appt.exe in C:Androidplatform-tools, Then try this code: aapt dump badging C:UserspcuserDesktopKidsAPPfun.apk there is no $ in the command. You also can enter into C:Androidplatform-tools by cd /d C:Androidplatform-tools to execute the command.

Categories : Android

number_to_human_size throws error in Rails 3.2.13
Fixed the above error by adding the following line to application.rb: ActionController::Base.config.relative_url_root = '' The error is most likely due to a bug in Rails version which is 3.2.13.

Categories : Ruby On Rails

inherit method throws error
It seems that the error (and the exception's cause) is in the line new CultureInfo("da-DA"); There's no such a culture "da-DA". Do you mean "de-DE" (Germany) or "da-DK" (Denmark)?

Categories : C#

Google Analytics throws 403 error
This can help : https://developers.google.com/analytics/devguides/reporting/core/v3/coreErrors, look error 403.

Categories : C#

SSIS Logging Throws an Error
Fixed. The solution can be found at the following link: http://connect.microsoft.com/SQLServer/feedback/details/467794/ssis-log-provider-for-sql-server-do-not-work-when-default-schema-is-not-dbo-sysdtslog90-sysssislog

Categories : Sql Server

Ruby on Rails Tutorial Chapter 5 Failure/Error it {should have_selector
The problem is in your spec file -- describe "StaticPages" do subject { page } describe "Home page" do before { visit root_path } it { should have_selector('h1', text: 'Sample App')} it { should have_selector('title', text: full_title(''))} it { should_not have_selector 'title', text: '| Home'} end end You are ending the rspec context too soon -- move the last 'end' to the bottom of your spec, and your tests should all pass. cheers!

Categories : Ruby On Rails

Estimating mean time to failure with survreg/flexsurvreg with standard error
In flexsurv version 0.2, if x is the fitted model object, then x$cov is the covariance matrix of the parameter estimates, with positive parameters on the log scale. You could then use the asymptotic normal property of maximum likelihood estimators. Simulate a large number of multivariate normal vectors, with the estimates as means, and this covariance matrix (using e.g. rmvnorm from the mvtnorm package). This gives you replicates of the parameter estimates under sampling uncertainty. Calculate the corresponding mean survival for each replicate, then take the SD or quantiles of the resulting sample to get the standard error or a confidence interval.

Categories : R

error 406 not acceptable when i use iframe
First THANKS for all those who tried helping me in finding the solution ... The issue was only a "server specific" and not "code specific"...The Server team was able to rectify the issue with some minor changes in server settings and every thing works fine now... Again many Thanks Regards,

Categories : PHP

Cakephp throws an error unless array is devided
This is happening because the array you are referencing in the first example only exists after the function get_full_detail_report() is called. PHP does not like this. PHP wants your array to exists before you reference it. I assume that it attempts to locate any variables within your statement before performing any operations, which would mean it is searching for an array that does not exist until it performs those operations. If anyone has any more insight into this, I would welcome their revisions / comments.

Categories : PHP

Ruby 2.0 throws "[BUG] Stack consistency error"
Yes. It is a Ruby bug in ruby 2.0.0p195 (2013-05-14 revision 40734) [x86_64-linux]. At the end of the stack trace, it says: [NOTE] You may have encountered a bug in the Ruby interpreter or extension libraries. Bug reports are welcome. For details: http://www.ruby-lang.org/bugreport.html You should report this to Ruby core. Please do so for the sake of the Ruby community. As pointed out by matt, it is fixed in Ruby 2.0.0p247. I don't see you doing anything wrong.

Categories : Ruby

Hostgator php 5.4 upgrade in htaccess throws error 404
It's the php.ini file, probably located in your root user folder. You have to remove/rename it. There is a php.ini incompatibility between 5.2ish and 5.4. Also, I've never been able to get AddType to work. I've always had to use the older AddHandler. On a side note, doing some more playing around in the php.ini, I figured out that register_globals=On was causing my 5.4 to hickup. I thought it was shut off, but I guess not... I changed it to off and my phpinfo page came alive. And even more testing against my original php.ini file, I learned that: "allow_call_time_pass_reference = On" must be commented out... Long story short, check your user php.ini files...

Categories : PHP

App Throws Fatal Error, then reboots and works
For anyone reading this that may have a similar problem the answer can be found here RuntimeException: Unable to instantiate application and if that is not quite what you're looking for try here Exception when I run my application from Eclipse

Categories : Android



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.