w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
How to remove file permissions on linux from an external hard drive?
To make the partition accessible under Linux run: sudo chmod -R 777 /media/<drive-name>/ this should make the mac drive accessible for you. Changing ownership would do about the same, but you need not worry about it.

Categories : Linux

Unmount my external hard drive in bash
Searching for "Unmount Hard Drive Terminal" yields http://ubuntuforums.org/showthread.php?t=842698 as the first result. >.> russlar provides a solution: open terminal, and run df -h. this will tell you all the hard drives mounted. then, run sudo umount /dev/something, where somethign is the name of the hard drive that you want to unmount. Nothing wrong with asking, but when a solution is on the first Google result, it's a little... odd.

Categories : Misc

Change my current working directory in Python to my external hard drive.
You are correct. >>> 'E:CollegeProject3dlife-gc-2013-dataset-hhi3dlife-gc-2013-dataset-hhi' 'E:\College\Projectx03dlife-gc-2013-dataset-hhix03dlife-gc-2013-dataset-hhi' Double the backslashes, use forward slashes, or use a raw string.

Categories : Python

Methods for tracking changes to hard drive
For realtime tracking when file or directory changes you can use inotify on Linux or FileSystemWatcher on Windows. Combine with rsync to get delta.

Categories : Svn

how to shrink KVM hard drive image
Images can be sparsed, and your cp might not respect that for various reasons. I would: check the real file usage (du -sh vm.img or qemu-img info vm.img) use qemu-img convert -S to recreate a sparse image convert to qcow2 to have growing and versatile image instead

Categories : Misc

Is there a way to read directly from the hard drive to the GPU
The GPU is not directly connected to the system RAM. There's a bus inbetween, in current generation computers a PCI-Express bus. ATA storage has a controller inbetween. There is no direct connection between memories. BUT there is DMA, which allows certain periphials to directly access the system memory through DMA channels. DMA on PCI-Express also works between periphials. Theoretically a GPU could do DMA to the ATA controller. Practically this is of little use! Why? Because of filesystems. Even if there was some kind of driver support to let the GPU access a storage periphial directly, it'd still have to do all the filesystem business, which doesn't parallelize to the degree as GPUs are designed for. Alas regarding your question: In my OpenGL program I read from the header file t

Categories : Opengl

Adding a new hard drive to xampp
If you want to sort of "span" the drive, Windows has this handy feature (similar to linux's symlinking) called mklink which you can create a folder in the current directory that is just a symbolic link to the drive. Quick and easy way to span it. I am not sure of any downsides to do doing this, other than if the drive letter changes (if external drive). That way you should not have to add or change any of your paths in the config etc. Not sure if that is what you were looking for, but hopefully it helps. Also, did you try your 3rd config you pasted? Did it not work? From what I can see, as long as permissions are fine it should work that way.

Categories : PHP

Accessing a file on the server's hard drive
You cannot reach the file that is "above" the wwwroot folder by design. The way to do this is to a) copy the file there, b) setup a symbolic link (if on linux) or c) preferably, move / setup another web root folder. Alternatively, write a server script to dump the file contents.

Categories : Javascript

How to identify system hard drive using Win32_DiskDrive
The documentation you linked has the answer: string SerialNumber; uint32 Signature; Your management object will have those properties in it. If you're getting null for those values then the problem is that you're using a version of Windows that doesn't support them. SerialNumber ... Windows Server 2003 and Windows XP: This property is not available. In which case you have to use the Signature property, but this requires XP SP3 I believe.

Categories : C#

Save Work Done In MS Word To A Database Not On A Hard Drive
The method you are using is extremely inefficient and I wouldn't recommend the process, but the reason that you code is failing is your length.... when you are saving your MemoryStream you are setting the length int len = Application.ActiveDocument.Content.StoryLength; but when you try to retrieve it, you are setting it int len = int.MaxValue; which would be far past the end of the data stream.

Categories : C#

Remove files from a NetBeans project but not the hard drive
Solution working with Netbeans 7.3.1: right click on your project in the "Projects" window, click on "Properties", click on "Ignored folders" in the left panel called "Categories", click on "Add folder" and select the folders you want to ignore.

Categories : Misc

Is three a way for a Chrome App to reach user's file on hard drive with permission?
Streaming can be done using HTML5 Video tag. Please check : http://html5doctor.com/the-video-element/ Also, you can use plugins like : http://www.videojs.com/

Categories : HTML

Single git repo setup tracking multiple locations on hard drive
No, there is no mechanism in git for this. Git assumes that all files that it manages (the "working copy") live in a single directory (and subdirectories); there is no support for managing two separate directories in in repo. So you'll have to somehow keep everything in one directory, probably as subdirectories HTMLTemplates and theme or similar. You could use two git repos, but I'd strongly advise against this. A single repo should contain a whole "project", i.e. everything needed to build one piece of software (excluding things like external libraries). If you split your project across two repositories, you cannot usefully branch and merge (because you'd have to do it in both repos simultaneously), you cannot easily check out old versions etc.. To solve your problem, I see a few poss

Categories : Wordpress

Python upload an Image form my hard drive and show it on a canvas wideget.
There's a handy module for that: tkFileDialog! import tkFileDialog tkFileDialog.askopenfilename() The function will return the path to the file for you and theres a variety of options you can set here

Categories : Python

How do I bind a WPF Image element to a PNG on the local hard drive using a relative filepath derived from a DB?
You need to use custom value converter to convert strings to images if you want to load files from the file system. Image.Source, when a string is passed, expects a file name from resources. You can find implementation of a such converter here: Display an image in WPF without holding the file open.

Categories : C#

My Apple MacBook hard drive crashed - provisioning profiles lost, is there a way I can still update my app?
Create a new certificate if needed then create a new set of provisioning profiles. Install the updated profiles and update your apps to use the new profiles. That's it. Not that big of deal other than spending 30 minutes redoing this stuff.

Categories : IOS

Need Apps Script to Copy a File(s) from my Local Hard Drive to a Google Sites Folder
You have to write an UI to that allows the visitor to the site to upload the file. See https://developers.google.com/apps-script/reference/ui/file-upload for an example.

Categories : Google Apps Script

Serial Communication gets back wrong answer when something is running in the background (like browsing the hard drive)
Note: serialPort.Write(string) is a non-blocking store into the output buffer. That means the following won't guarantee you've even finished writing your request before you stop listening for a response: serialPort.Write(request); Thread.Sleep(50); _shouldStop = true; You could add: while( serialPort.BytesToWrite > 0 ) Thread.Sleep(1); // force blocking but it's ill advised. One thing I'm wondering. There is only a single serial port here. Why do you want many different threads to work with it when you could manage the entire serial port interaction with a single thread? (Or at worse, 1 thread for input 1 thread for output) To me it makes a lot more sense to store up requests into a queue of some kind and then peel them off one at a time for processing in a single threa

Categories : C#

r wordcloud external ttf vfont not recognized
I've been able to overcome the same problem using the parameters passed to text family and font and described in ?par instead of vfont. Also I needed to load the font first. So the thing goes: Import the font (sorry, the link to Duality provided in OP is no longer available, I use Lucida Handwriting instead, available in windows): library(extrafont) font_import(pattern="LHANDW") Load (see this blog for details): loadfonts() # loadfonts(device = "win") if you are working in windows Wordcloud: wordcloud(ap.d$word, ap.d$freq, scale=c(8,2), min.freq=10, family="Lucida Handwriting", font=1, random.order=FALSE, rot.per=0, use.r.layout=FALSE, colors=pal2, fixed.asp=FALSE)

Categories : R

Composite components in an external JAR are not recognized in Netbeans
I have absolutely the same problem. In my case it depends on the /src/main/java folder. If it's exist (only in the project and not even in the jar) the project which includes this library shows the "No library found for namespace... " When i remove the "java" folder it works. But then my backing bean class is missed in the jar... Tried with Netbeans 7.2 and 7.3, maven 2 Solution: Generate a second project which contains the Java source files. (called: jsf-lib-java) In jsf-lib project (your composite component project with xhtml) delete the "java" folder and all *.java sources. add in the jsf-lib pom.xml following configuration: <plugin> <groupId>org.apache.maven.plugins</groupId> <artifactId>maven-dependency-plugin</artifactId> <execut

Categories : Java

grails is not recognized as an internal or external command
I have faced the same problem and did as follows to get rid off. Although you have already mentioned that, you set Environment variables. I am assuring again: In environment variables dialogue: (user variables section) 1. Set GRAILS_HOME to your extracted grails version as GRAILS_HOME=D:GrailsEnvironmentgrails-2.1.1 2. Set JAVA_HOME to your installed jdk version as JAVA_HOME=C:Program FilesJavajdk1.7.0_04 In environment variables dialogue: (System variables section) 1. Edit path and add D:GrailsEnvironmentgrails-2.1.1in 2. Edit path and add C:Program FilesJavajdk1.7.0_04in If needed reboot your pc again. and in command prompt run 'grails -version' and 'java -version' command to check whether grails and java were perfectly installed. If error shows then may be your grails package i

Categories : Grails

python is not recognized as an internal or external command why?
You need to add that folder to your Windows Path: This link is broken: https://code.google.com/p/tryton/wiki/AddingPythonToWindowsPath Working link to official guide: https://docs.python.org/2/using/windows.html Taken from this question.

Categories : Python

Linux CLOCK_PROCESS_CPUTIME_ID not being recognized in Eclipse CDT
Ok to solve this I had to go into my project settings, "Indexer" and there is a list of header files you index "up front". I added "time.h" to this list and then rebuilt the project. Absolutely no idea why this is required?!

Categories : C++

How do I programmatically detect if a PC has USB3 capability?
Here's how I implemented this. Not really the solution I'm looking for. This basically will tell me if USB 3.0 drivers are present on the system. It does not detect if the hardware on the system includes USB 3.0 ports. Would prefer something lower level in C++. I would greatly appreciate it if someone could show me how to detect the hardware for this (rather than just slag and not contribute). Thanks! private bool IsUsb3() { string val = (string)Microsoft.Win32.Registry.GetValue("HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\USBXHCI", "ImagePath", 0); if (val != null) return true; // Microsoft val = (string)Microsoft.Win32.Registry.GetValue("HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\USBHUB3", "ImagePath", 0); if (val != null) re

Categories : C++

Make on a Raspberry Pi "not recognized as an internal or external command"
Execute sudo apt-get install build-essential to install the compiler and a bunch of other goodies. I would execute sudo apt-get update first to ensure your system is up to date. For the GNU make docs: http://www.gnu.org/software/make/manual/make.html

Categories : C

CImg Error : 'gm.exe' is not recognized as an internal or external command,
For some image formats (as .jpg, .png, .tif and basically all formats that require data compression), CImg will try to use an external tool to save them (such as convert from ImageMagick or gm from GraphicsMagick). If you don't have any installed, then you won't be able to save .jpg files without having to link your code with the libjpeg library, to get a native support for JPEG read/write (then, you'll need to #define cimg_use_jpeg before #include "CImg.h", to tell the library you want to use the libjpeg features). If you want to keep things simpler, I'd recommend to save your image using another (non-compressed) image format, as .bmp or .ppm. These formats are handled natively by CImg and do not require to link with external libraries.

Categories : C++

Rails tutorial 3.6, 'bin' is not recognized as an internal or external command
Just thought I'd reiterate the author's warning about this section: "This section should only be attempted by fairly advanced users and can be skipped without loss of continuity. Among other things, this material is likely to go out of date faster than the rest of the tutorial, so you shouldn’t expect everything on your system to match the examples exactly, and you may have to Google around to get everything to work." As a side note... I originally tried to use ruby on rails on a windows machine but I found that much of the support community used apple or linux boxes. I have been much happier since I started dual-booting into Ubuntu. The transition was easier than I expected and I have had fewer issues with gems.

Categories : Ruby On Rails

With PowerShell, is there a way to make an external hard disk attached to host available to VM?
I don't use Win8, so this is entirely untested. Judging from the description of Add-VMHardDiskDrive something like this might work, though: $usbdisk = gwmi Win32_DiskDrive | ? { $_.PNPDeviceID -like 'USBSTOR*' } Add-VMHardDiskDrive -VMName MyWin7PC -ControllerType IDE -ControllerNumber 0 ` -ControllerLocation 1 -DiskNumber $usbdisk.Index

Categories : Powershell

Android is not recognized as an internal or external command - path variable
I do not know what causes the issue with the path variable. However, the workaround I've used is to move to the "tools" directory and call android from there; I've added "--path " to point to the directory in which the project resides. Details on how to manage android projects from the command line can be found here: http://developer.android.com/tools/projects/projects-cmdline.html

Categories : Android

How do I get rid of error "'.' is not recognized as an internal or external command" when running 'npm install' for MEAN stack?
Looks like mean stacks postinstall script is hardcoded with Unix style paths. In Unix ./somethig/or/another signifies accessing the something directory starting HERE (the meaning of .). I'd suggest submitting a bug on their GitHub page to start. Then you might be able to get away with editing the package.json to have the post install script use Windows style paths. It would be something like node_modulesowerinower install. I don't have windows so cannot say for certain.

Categories : Node Js

'"php.exe"' is not recognized as an internal or external command, operable program or batch file
set environment variable path like follow.... path :=>...;D:STUDIESxamppphp;D:STUDIESxamppyiiyiiframework; or set proper path (based on your dir structure) like above....

Categories : PHP

xcopy is not recognized as an internal or external command, operable program or batch file
I encountered the same problem. It seems to be a problem with the path environment variable within Visual Studio. When I added a "path" statement to the beginning of my build event, it produced the following output: PATH= This seems to indicate that the path is empty within the VS build environment. When I specify the full path to xcopy like this, the problem went away: %systemroot%System32xcopy ... I'm not sure what caused Visual Studio to lose it's path.

Categories : Misc

error: 'ANT' is not recognized as an internal or external command, operable program or batch file
/bin/ant is actually a bash shell script, so you might need to call ant.bat - try entering the complete path directly at the prompt: "C:Program FilesAntapache-ant-1.9.1inant.bat" Buildfile: build.xml does not exist! Build failed

Categories : Ant

Will SQL Server treat a USB 3.0 External Drive as local?
I just used a USB 2.0 drive the other day to perform a restore to a test environment. I imagine that as long as Windows identifies the drive as a local disk and not removable storage, and the SQL Server service can access the directory, it should work just fine.

Categories : Sql Server

"'rails' is not recognized as an internal or external command, operable program or batch file" when trying to create new app
See if you have any luck with Rails Installer. An alternative, and I know this sounds like a very bad idea to you right now, is to install VirtualBox (free) with Ubuntu as a virtual machine and develop on Linux for a while using an editor like SublimeText 2 or vim. You'll definitely have an easier time following along in tutorials and not get frustrated with the language due to the operating system.

Categories : Ruby On Rails

[Qt][Linux] List drive or partitions
You need to use platform specific code. And, please, read the docs! Returns a list of the root directories on this system. On Windows this returns a list of QFileInfo objects containing "C:/", "D:/", etc. On other operating systems, it returns a list containing just one root directory (i.e. "/").

Categories : C++

Google Drive: read-only without authorisation on external site
It is be possible for a third party app to authorize requests without an access token. You can make requests from an allowed referrer/IP with an API key. https://developers.google.com/console/help/#generatingdevkeys Then, you should be allowed to GET the following public file: GET https://www.googleapis.com/drive/v2/files/1T_fVTiyyBVnfYKd_3gZzVfxqU5NbOhIlEG0nyReYh9w?key=[yourKey]

Categories : File

How can we use Linux from a small storage pen drive? Does it work on micro-controllers also?
I generally hear that LINUX OS can be downloaded on flash, pen drive (floppy disk?) etc. How > we can do that? If you can't get it to work on your own, you can buy a ready made Linux on a USB drive from a site like http://www.osdisc.com or http://www.cheapbytes.com Not all PCs, especially older PCs, can boot from the USB Drive. Even some newer PCs are beginning to ship with security features that can interfere with booting code. When it does work, you have to find out the proper way to boot the USB drive. You might have only a few seconds during reboot to enter the right key, or it will boot Windows (if Windows is installed). The key to get to the BIOS Boot Menu might be delete or escape or F10 or some other key (varies with PC motherboard manufacturer). A message on the screen

Categories : Linux

mingw -- cl is not recognized as an internal or external command -- my mingw in new and environment is true
As I mentioned in the comment to your question, its looking for the Windows compiler, which you probably dont have installed. According to the SCons man page, you can fix this as follows: MinGW The MinGW bin directory must be in your PATH environment variable or the PATH variable under the ENV construction variable for SCons to detect and use the MinGW tools. When running under the native Windows Python interpreter, SCons will prefer the MinGW tools over the Cygwin tools, if they are both installed, regardless of the order of the bin directories in the PATH variable. If you have both MSVC and MinGW installed and you want to use MinGW instead of MSVC, then you must explictly tell SCons to use MinGW by passing tools=['mingw'] to the Environment() function, be

Categories : Python

how to include external jar files while creating a jar file in linux?
There are two ways. Create a MANIFEST.MF that refers to the other jar in its classpath Whenever you run the program, make sure you include both jars in your classpath. That said, I think you should go back and read a tutorial because you've made a few mistakes in your question. "hello.java" is not a jar file as you've said. This is a java source file. It will be compiled into a class file. You can take this class file and put it in a jar file. You can't name your manifest file "myManifest.txt" AFAIK. It has to be named something specific and be located in a specific place. Read a tutorial to see the details on that.

Categories : Java



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.