w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Exception connecting to Remote Solr Instance (407 error)
HTTP code 407 implies Proxy Authentication Required, you need to set authentication information while making connection to server via HttpClient: httpclient.getCredentialsProvider().setCredentials( AuthScope.ANY, new UsernamePasswordCredentials(username, password)); solrServer = new HttpSolrServer(solrUrl, httpclient);//with credentials you may like to check similar discussions: Solr - instantiate HttpSolrServer with Httpclient Solr 4 with basic authentication

Categories : Java

Connecting to remote tty using perl
If you can connect to the remote host via SSH, you can also get your Perl script to run on the remote host. Maybe as a daemon. Then each script talks to the devices via local ttys, and they could talk to each other over TCP or UDP sockets, using a protocol you define.

Categories : Perl

Connecting to remote server with pgadmin
Specify a different local port in the script. The specified port is already in use by something else, possibly a local PostgreSQL running on port 5433. That's really just a toy wrapper around an SSH tunnel. Personally I tend to just fire up the ssh tunnel directly when I need that, or ssh into the remote machine and use psql on it locally.

Categories : Postgresql

Connecting to remote machine without username/password
You have to use interop to use the Credential Management API in .NET: http://www.microsoft.com/indonesia/msdn/credmgmt.aspx

Categories : C#

Connecting to a remote database server at run time
I don't know what type of application you're creating. But you can add a key to the config file at runtime and recall it next time the application is run. System.Configuration.Configuration config = ConfigurationManager.OpenExeConfiguration(ConfigurationUserLevel.None); config.AppSettings.Settings["connectionString"].Value = "<connectionstring>"; config.Save(ConfigurationSaveMode.Modified);

Categories : C#

Connecting to a remote database from Azure Websites
Are you using the default MySQL Database from Web Sites? If so, could you be hitting an issue with the maximum concurrent connections? The default database allows up to 4 concurrent connections. If you want to upgrade to a larger database you can do so from the provider ClearDB

Categories : Mysql

connecting to SQLSERVER database without remote connection
I guess I somehow need to force the other company to allow remote connection with us. Am I wrong? Very wrong, you hardly ever need remote connections to a database. An HTTP service in front of the database is the way to go. Would you otherwise hardcode the database credentials in the application you distribute and hope the T-SQL TCP port is opened for outgoing traffic in the user's firewall? since i dont know any of the table names this is nonsense Then ask them for a diagram. even if I write a .net web service or web application is it possible to publish it over an ftp? Of course, why not?

Categories : Dotnet

Connecting to a remote machine through client-server
You say the other machine has an external ip address. This implies it also has a local ip address; ie it is behind a NAT firewall or similar. In this case, you will have to configure the firewall to allow communication to take place, eg by setting up port forwarding. Applications such as MSN Messenger, VOIP clients etc have elaborate mechanisms to negotiate this automatically, but they're often not very successful.

Categories : Vb.Net

connecting a remote django app to postgresql on openshift
You can do a reverse port forward from OpenShift to your other server OR you can port forward from your server to the OpenShift server - but there is no direct DB access. Direct access would require exposing your database to the outside world and is generally considered bad security practice

Categories : Django

Connecting directly to remote MySQL database in iOS
You need to create a web service that will expose a set of APIs that are then use by your iPhone app to push/pull data. You may then choose to cache the data locally (on the iPhone) in a sqlite3 database. The most common data transfer formats are JSON and XML.

Categories : Mysql

Connecting to remote MySQL from local machine
I'm not sure why they would say not to add 127.0.0.1 - that's the local machine, which means that people from the outside can't access it. So you have skip-networking turned on and you're connecting through a local UNIX socket? Are you sure it didn't say not to add anything other than 127.0.0.1? Do you have SSH access? If so, you can easily use SSH tunneling so that you'll only have to connect locally with a command like ssh -L 3307:localhost:3306 -N yoursever.com Then you connect locally on your home machine to port 3307 (you can make this 3306 but you said you develop your database locally as well, so in that case you'd need a different port). Then the packets go through SSH and magically appear at the database, looking as though they had come from the same machine. The security th

Categories : Mysql

Connecting to remote services from multiple threaded requests
Since memcached have syncronous protocol you should not write next request before you got answer to prevous. So, no other thread can chat in same memcached connection. I'd prefer to make thread-local connection if you work with it in "blocking" mode. Or you can make it work in "async" manner: make pool of connections, pick a connection from it (and lock it). After request is done, return it to pool. Also, you can make a request queue and process it in special thread(s) (using multigets and callbacks).

Categories : C++

Glassfish, EC2, Swing Application not connecting to @remote interface
You should still be able to add an entry to your hosts file for your eIP - have you tried that? EC2 instances all have a public IP and a private 10.X.X.X address. The eIP replaces the public IP address and is fixed (until you disassociate it). The alternative with AWS, which will allow you to have a fixed private IP too, is to deploy to a VPC. Amazon have some very good documentation on VPCs. What you're getting, in a nutshell, is comparable to a local network, so you can just pick your CIDR block and create subnets, for example 10.0.1.0/24. Now, when you launch an EC2 instance, you can launch into that VPC subnet and choose the private IP. Along with your eIP, you now have both IP addresses (public and private) set permanently, unless you decide to change them yourself (for whatever re

Categories : Java

Connecting to a Remote Server on a different domain -- how do I enter the username and password?
According to Microsoft it should be possible. You need to authenticate against the remote domain, though, e.g. like this: computer = "..." username = "OTHERDOMAINuser" password = "..." Set locator = CreateObject("WbemScripting.SWbemLocator") Set wmi = locator.ConnectServer(computer, "rootcimv2", username, password) wmi.Security_.ImpersonationLevel = 3

Categories : Vbscript

Trouble connecting the cassandra database via remote access through JAVA
I could ping the machine. But I could not access the machine using telnet in windows. The servers is linux machine. Do you have any idea ? Your firewall is blocking off the telnet port and probably the rest of the ports cassandra needs. You need to add an exception telling the firewall to open port 9160 (the client port). 9160 is the only port you really need to have open unless you want remote jmx management etc. To add an exception to your linux firewall: iptables -I INPUT -p tcp --dport 9160 --syn -j ACCEPT And if you want to save the state: service iptables save

Categories : Cassandra

Problems connecting to a remote server and performing a simple db query
Log on to your database server, check the details and obtain the correct server information such as server, username and password. Once you change the server details you shoudl be ready to rock n roll. Edit post with the host name/server name and we may be able to find it for you. You'll have a phpMyAdmin page where you're hosting the site. Check the membership area or cPanel.

Categories : PHP

Ruby cannot copy files from a remote share
Use cp_r instead of cp: FileUtils.cp_r(remote_path, destination)

Categories : Ruby

mount remote windows share from centos
The mount.cifs file is provided by the samba-client package. This can be installed from the standard CentOS yum repository by running the following command: yum install samba samba-client Once installed, you can mount a Windows SMB share on your CentOS server by running the following command: Syntax: mount.cifs //SERVER_ADDRESS/SHARE_NAME MOUNT_POINT -o user=USERNAME SERVER_ADDRESS: Windows system’s IP address or hostname SHARE_NAME: The name of the shared folder configured on the Windows system USERNAME: Windows user that has access to this share MOUNT_POINT: The local mount point on your CentOS server I am mounting to a share from \10.11.10.26snaps Make a directory under mount for your reference mkdir /mnt/mymount Now I am mounting the snaps folder from indiafps02, User

Categories : Linux

rsync -z with remote share mounted locally
It won't save you anything. To compress the file, rsync needs to read it's contents (in blocks) and then compress them. Since reading the blocks is going to happen over the wire, pre-compression, you save no bandwidth and gain a bit of overhead from the compression itself.

Categories : Linux

Apache/php cannot access remote cifs/samba share
have you tried //ip/foleder/ /mnt/name cifs username=user,password=passwd,nounix,noserverino,defaults,users,auto,gid=33,uid=33 0 0 change gid and uid to the apache user u can find it out like this: cat /etc/passwd | grep www-data

Categories : Apache

ASP.NET Send PDF File from Remote share to user to open
Try this. Response.AddHeader("Content-Type", "application/octet-stream"); Response.AddHeader("Content-Transfer-Encoding","Binary"); Response.AddHeader("Content-disposition", "attachment; filename="sample.pdf""); Response.WriteFile(HttpRuntime.AppDomainAppPath + @"path ofilesample.pdf"); Response.End();

Categories : C#

Can I use the Integrated Security option in a connection string if I'm connecting to a remote machine that's not on a domain?
Integrated security will only work when the machines are on the same domain (or a different domain with a trust) this is because SQL server has to contact a domain controller to authenticate a windows logon, which it can only do if it is a member of a domain. Just being connected to the LAN is not enough as although the machine may be able to physically connect to the domain controller, it will not be able to authenticate users against it.

Categories : Sql Server

how to git pull/fetch local repo from remote where cloned with --share --bare
The --bare option means that you are only creating a git repositiory without a working directory, i.e without any of your project files checked out on your disk. You can not directly work on this repository, it can only be used as a remote repository. Now, I don't really understand what you are trying to do. If you want to work locally, then just use a basic clone: git clone --share --bare git@remote:foo.git /tmp/share.git As far as I understand, you are maybe trying to create a proxy to push / pull from a local tmp directory? It's useless. Remember that Git is a decentralized VCS, so except for push and pull operations, everything happens locally.

Categories : GIT

New-PsDrive Remote copy from DFS share errors: A specified logon session does not exist
From the looks of things it appears that you are experiencing the dreaded "Double-Hop". If you only what to remote to a few computers it's pretty easy to setup the "fix" for the "Double-Hop". On the computers that you want to remote to you need to run the following commands: Enable-PSRemoting Enable-WSManCredSSP Server Then on the computer you want to remote from you need to run the command: Enable-WSManCredSSP Client –DelegateComputer [<FQDN of the server>][*] In place of the fully qualified domain name you can put a * instead. That will allow you to send your credentials to any computer (that could be dangerous). Now how would you work this into a script? There is a command called Invoke-Command. If you look at the parameters of Get-Help Invoke-Command -Parameter *, you'

Categories : Powershell

Local Wordpress install with Remote Database. Error: Remote DB Appears to be already installed
Did you include 'http://' in your URL? Refer : http://wordpress.org/support/topic/you-appear-to-have-already-installed-wordpress-1 Thanks.

Categories : Wordpress

error: stray ‘302’ in program error while connecting mysql from c++
Somewhere on line 65 and 69 you have some odd characters They might be invisible charcters, so in the general case when you encounter this error, just delete the entire line, and type it again. In this case you have some odd characters here: cout << "(" << __FUNCTION__ << ") on line " » ^^ What's this ? You should probably delete that, and same a few lines further down.

Categories : C++

Error unable to connect to remote server when upload file to remote server
Using the FTP protocol requires a dedicated FTP server software running on the remote machine. FTP cannot access network drives without it. If you just want to access files on your network, start with this SO question: Copying files to a mapped drive while user is not logged in (scheduled task) For security reasons, I strongly recommend a few steps before: a) Do not open root shares like C$. b) Create specific shares on your "remote" server, where you grant access only to users for that specific purpose. Further reading on FTP: http://en.wikipedia.org/wiki/File_Transfer_Protocol

Categories : Vb.Net

Error connecting to SQL C#
Go to the server with the sql server instance, and enter the SQL Server Configuration Manager. Check the settings and especially that TCP IP is enabled. If not, enable it and restart the SQL Server service. It is also possible that the Named Pipes setting being disabled may be causing this. Sorry just reread your question, I didnt see the bit where you checked TCP! ignore the previous comment

Categories : C#

Error when connecting to a CYC KB
I found out the answer to my question. IDK if this well help anyone else so I am going to post it. Answer: The port that you typically access a CYC Image through the browser is not necessarily the port that you will access it through the OpenCyc API. When I changed the port, it solved my problem. Rich

Categories : Database

Error while connecting to DB with hibernate
In your configuration <property name="connection.url">jdbc:postgresql://host:5432/hibernatedb</property> I do not think this url is correct. At least you can try jdbc:postgresql://localhost:5432/hibernatedb or some other end point. Because the error log suggests that the problem is "Caused by: java.net.UnknownHostException: host"

Categories : Java

Error in Connecting SAP HANA from PHP
Well, if you said you had a successful insert previously, it means the connection string works fine. The only issue I can see here is your server is no longer running. Cloudshare suspends the server every 60 mins (can be extended to 180), and your error message sounds exactly that.

Categories : PHP

Sharepoint Connecting to TFS gives SSL error
I never work with TFS interactiong with Sharepoint. Needless to say that I didn't came across such problem. But here is the link which explains in detail on how a aspx page can interacts with the TFS. http://geekswithblogs.net/TarunArora/archive/2011/06/18/tfs-2010-sdk-connecting-to-tfs-2010-programmaticallyndashpart-1.aspx Have Great Day!

Categories : Sharepoint

compilation error while connecting mysql from c++
Looks like you don't have the mysqlclient lib installed. Try this if you made sure you installed it: g++ -o temp.o -c `mysql_config --cflags` temp.cpp g++ -o temp temp.o -lmysqlcppconn `mysql_config --libs` see MySQL - Building C API Client Programs

Categories : C++

Getting an error when connecting from android to PHP server
There are issues with your PHP. You are not passing back any JSON. You will need to change your script to encode your array into JSON. $result = json_encode($json) Returning the actual JSON will help. Make sure you are not returning any HTML either. Your Java is trying to parse a JSON response, but you are responding with <!DOCTYPE...

Categories : Java

Connecting PHP TO MYSQL ERROR message
I (don't think I can) post comments, but it would help if you posted the exact error message. eg the output of mysql_connect_error() From what I can tell though, you should make sure that the $localhost is set to something (probably "localhost", and that you're using the correct username and password.

Categories : PHP

Getting an error connecting web service using SOAPUI
Try disabling the proxy in SOAP-UI, which indicated in the attached screen shot. Or Give a valid proxy connection under Proxy settings in SOAP UI Global preference. By disabling the proxy preference SOAP UI may work in offline. Hope it might solve your issue. Thanks, Madhan

Categories : Web Services

socket.io error when connecting from iframe
You have encountered Same Origin Policy. The simplest solution is to run the iframe from the same server. Since you have access to I.T time read up on CORS You will basically have to configure the server to allow XSS from your domain. You can also try something like: document.domain = "intranet" Read up on it here

Categories : Javascript

An error connecting to Android Spinner
Since you are calling textUrl = new URL(textSource); inside oncreate() method textSource will be always " ". Better create a method and pass the new textSource value based on onItemSelected . Sample for Your reference: By Default Link1 will be passed @Override public void onItemSelected(AdapterView<?> parent, View arg1, int pos, long arg3) { String Text = parent.getSelectedItem().toString(); if (Text.equals("list 1")) { Method("path/to/textfile 1"); } else if (Text.equals("list 2")) { Method("path/to/textfile 2"); } else { } // TODO Auto-generated method stub } Method : public void Method(String textSource) { URL textUrl; String stringText = ""; try { textUrl = new URL(textSource); BufferedReader buf

Categories : Java

ODBC Connecting to SQL Database in PHP Error
My thought would be that the ODBC DSN "Vertices" is setup incorrectly on the machine itself. My suggestion would be to try a code similar to: $conn = odbc_connect("Driver={SQL Server Native Client 10.0};Server=YOURSERVERDatabase=DATABASE", 'correctusername','correctpassword'); $query = odbc_exec($conn,"SELECT * FROM tblOrder ...") or die (odbc_errormsg()); Other connection strings, if the above fails, can be found at http://www.connectionstrings.com/sql-server/ My other thought that the user permissions inside the database are not correctly setup to allow correctusername to access the database

Categories : PHP

Tableau-error while connecting to oracle DB
At a first pass, my suspicion would be that a 64-bit driver is being used instead of a 32-bit driver. Try downloading and installing the officially supported driver and see if that resolves your issue.

Categories : Oracle



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.