w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
What minSdkVersion should be to use Arrays.copyOf; jackson issue

I believe you need to have a minimum of API version 9 to use Arrays.copyOf(...).

Here is the Arrays class as part of the Android SDK. Each method will show the version of API you need in order to use it in your code. Feel free to filter by API level on that page. Classes/methods you can't use for the selected API will be grayed out:

enter image
description here





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.