w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML videos Categories
Android studio v0.3.2, gradle, google maps v2.0 Didn't find class "com.google.android.gms.maps.MapFragment

You can resolve this problem when you change dependencies to:

    dependencies {
//    compile 'com.google.android.gms:play-services:3.1.36'
    compile 'com.google.android.gms:play-services:3.2.25' //3.2.25
    compile 'com.android.support:support-v4:19.0.+'
    compile 'com.android.support:appcompat-v7:19.0.+'
}

and write this in command line

sudo . gradlew clean
sudo . gradlew build
sudo . gradlew installDebug

I tried this in Android Studio, but when I did it via console my application run successfull.





© Copyright 2018 w3hello.com Publishing Limited. All rights reserved.