w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML Categories
Setting WWW-Authenticate response header within a DelegatingHandler causes havoc on w2k3
You need to install .net Framework 4.0.3. Prior versions of .net framework could not set the www-authenticate header. Get it here, more info on the issue is in KB2600211.

Categories : Dotnet

Install application as system application on rooted device
I don't believe it's possible to programmatically install your app in /system/app folder. You can however, ask for root permissions and execute any commands requiring root privileges using this guide: http://muzikant-android.blogspot.in/2011/02/how-to-get-root-access-and-execute.html

Categories : Android

Batch File Connecting to Server and execute program install on connected server
Here's a little code to help you connect to the SQL server and interrogate the SQL version. @ECHO OFF SQLCMD /? > nul 2> nul IF ERRORLEVEL 1 ECHO.SQLCMD not found on this machine & PAUSE & GOTO :eof SET SQLCmdLine=SQLCMD -b -w400 REM use something like the next line for NT authentication; second line for SQL authentication REM for NT SET SQLCmdLine=%SQLCmdLine% -E -S "YourServerName" REM for SA SET SQLCmdLine=%SQLCmdLine% -U "YourSQLUserName" -P "YourSQLPassword" -S "YourServerName" SET Database=YourDatabaseName REM I will use NT Authentication for this example SET SQLCmdLine=%SQLCmdLine% -E -S "(local)" SET TestSQLCmdLine=%SQLCmdLine% -h-1 -d "%Database%" REM this will get the SQL version %TestSQLCmdLine% -Q "SELECT @@VERSION" | FINDSTR /v "rows affected" REM this will

Categories : SQL

How to install mysql server and xampp server both in same operating system
You must need to change the port. In xampp server there has a mysql and use port 3307. If you want to install mysql server on that machine then need to change the port of mysql of xampp server. As a result conflict booth mysql server and xampp server.

Categories : Mysql

Install an android application through another application
First, R.raw.myapp is not a file. It is an integer identifier of a raw resource. Second, you cannot install an APK from a resource (or an asset, or a ContentProvider). It must be a file on the filesystem, readable by other processes. So, use getResources().openRawResource() to get an InputStream on your APK, write it to external storage, then use the file on external storage in your Intent.

Categories : Java

Install same application
You have different debug keys on each computer => Android checks sign on installing and reject installation. You should remove your application from the device before install from another computer.

Categories : Android

Install bundle of gem within other rails application
Would it be a good solution for you to create a gem with dependencies? The gem it self would not contain any particular code, but every time you need a new dependency you just have to modify its gemspec, and on other app simply run bundle update would update your gem and install its new dependencies.

Categories : Ruby On Rails

Jailbreak app: How can I distribute my app which need to be install in /Application?
You can create a directory on your phone and inside that directory you should add all the files you want to deploy relative to the phone root directory, so like create an Applications folder to deploy those files to /Application You also need a directory called DEBIAN containing your control file, you can get some info on what you need to put in there on Google but here's an outline of it: Package: com.you.appname Name: Your App Name Version: 1.0 Section: Applications Depends: (Dependancies if any) Architecture: iphoneos-arm Description: Your description here. Author: You <your@email.com> Maintainer: You <your@email.com> Open mobile terminal cd /where/your/directory/is Then use dpkg -b [directory] You'll be outputted a debian package (.deb) that'll install files to where

Categories : IOS

how to show install application in listview using app name
private void loadInstalledApps() { PackageManager packageManager = getPackageManager(); List<PackageInfo> packs = packageManager.getInstalledPackages(0); for (int i = 0; i < packs.size(); i++) { PackageInfo p = packs.get(i); ApplicationInfo applicationInfo = p.applicationInfo; String name = packageManager.getApplicationLabel(applicationInfo).toString(); Log.d("xxx", name); } } I've modified code, app name is stored in variable name

Categories : Android

how do i save playstore install application id?
String url = "https://play.google.com/store/apps/details?id=com.imangi.templerun2& feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5pbWFuZ2kudGVtcGxlcnVuMiJd"; String[] splited = url.split("&"); String[] id = splited[0].split("?id="); // your id[1] will equal = com.imangi.templerun2

Categories : Android

How to use setup.py to install a python application
the solution about your script is in the official doc ;) but first of all, I think you need to copy your script gooeypi/gooeypi.pyw to gooeypi/gooeypi, then setup.py will look like this : setup(name='GooeyPi', version='0.1', description='Cross-platform wxPython GUI front-end to PyInstaller', author='Pedram Navid', author_email='pedram.navid at gmail dot com', url='http://www.github.com/multiphrenic/GooeyPi', packages=['gooeypi'], scripts=['gooeypi/gooeypi'], ) in MANIFEST.in put : include gooeypi/gooeypi

Categories : Python

this is my code which show all install application
try this - provide the package_name of application you want to show and compare it with package name present in device //for browser application given package name as com.android.browser for (int i = 0; i < packs.size(); i++) { if ((p.packageName).equals("com.android.browser")) { App app = new App(); app.setTitle(p.applicationInfo.loadLabel(packageManager).toString()); app.setPackageName(p.packageName); app.setVersionName(p.versionName); app.setVersionCode(p.versionCode); CharSequence description = p.applicationInfo.loadDescription(packageManager); app.setDescription(description != null ? description.toString() : ""); apps.add(app); } } hope this will help you.

Categories : Android

Why my package name change when i install the application?
Answer on the first question: Android just changes the apk name, not the package name Second question: Change the java packages within your IDE, make sure that the MyScheduleReceiver is in the right package. And you should add a . in front of the name, this will make it add the package name to the receivers name like: <receiver android:name=".MyScheduleReceiver" >

Categories : Android

How to install and run SIlverlight application through AppleScript?
Besides the fact that your applet probably won't have permissions to install anything on Mac OS X 10.7 and later, you should be able to just copy the application package from any location to the applications folder: tell application "Finder" copy file "Your Application Name.app" of disk "Your Application Name" to the application folder of the startup disk open file "TextEdit.app" of the application folder of the startup disk end tell If this doesn't work for you, then you need to explain more.

Categories : Osx

VBScript to Un-install windows application
Your executable name has spaces in it, so you need to put double quotes around it, otherwise the shell object will try to run an executable Database, which cannot be found. Change this line: UninstallString = "Database Upgrade Utility.exe /X" & ProductCode & " /qn" & " /norestart" into this: UninstallString = """Database Upgrade Utility.exe"" /X" & ProductCode & " /qn /norestart" Also, make sure that the path to Database Upgrade Utility.exe is in the PATH environment variable. If it isn't, you need to run the executable with its full path. UninstallString = """C:Program FilesASCODatabaseUpgradeUtilityASCO Database Upgrade Utility.exe"" /X" & ProductCode & " /qn /norestart" If that doesn't work, check the following things: Is the Run statement execu

Categories : C#

what is meant by mps(media processing server) developer application. how to create these application
The MPS was / is a proprietary IVR system sold by Nortel, now supported by Avaya. The MPS supports applications written in a proprietary language known as "MPS Developer", "PeriProducer" or "Peripro" - the "Peri" name comes from the original manufacturer Periphonics. As far as I know, Avaya do not suggest using this tool to produce new IVR applications although lots of legacy systems are still around. The MPS supports VXML based applications so this would be the recommended route of development. The Avaya Orchestration Designer environment supports linking to legacy MPS applications but it is not something you would want to use unless you had existing applications which needed to be integrated.

Categories : Misc

Prerequisite bootstrapper application fails to install .NET 4.5
There is a more simple way of installing .NET in Burn in stead of creating your own ExePackage. http://wix.sourceforge.net/manual-wix3/install_dotnet.htm Since you want to install .NET 4.5 you should use the WixNetfxExtension PackageGroup : NetFx45Redist Here is the complete PackageGroup list: http://wix.sourceforge.net/manual-wix3/wixnetfxextension.htm

Categories : Wix

appfog is unable to install node.js application
I run into the following and managed to fix it by: 1) removing the node_modules folder (rm -rf node_modules) 2) reinstall all the dependencies (npm install) 3) recreate the shrinkwrap.json (npm shrinkwrap)

Categories : Node Js

is it possible Install android application along with a custom argument?
I don't remember there is any option like this. Your apk should get or generate the ID by itself at run time. And the official Android way to do this is to use the AndroidID of each device. Please refer to the related post here Is there a unique Android device ID?

Categories : Android

Do we need to install os language pack to localize wpf application?
Well I guess the only solution is to set the Thread.Current.CurrentUICulture according to CultureInfo.InstalledUICulture in the e.g. Application.OnStartUp method. Pls have a look at this SO post and this MSDN doc. I think the following should do the trick. Thread.Current.CurrentUICulture = CultureInfo.InstalledUICulture;

Categories : Wpf

iOS application will not install, continually displays "waiting"
Found the problem, the device had no free space remaining. Unfortunately the iOS doesn't make this obvious and only discovered it by accident when I was performing a remote desktop connection on the user's Macbook and had iTunes open.

Categories : Iphone

Install correct .net version with application (not using Clickonce)
This appears to be somewhat related to the question How to detect what .NET Framework versions and service packs are installed?, so I'm linking to it here for reference. Essentially, there's no built-in support in iexpress to detect the .NET framework and install it; you have to do this yourself. Theoretically you could write something in batch for this; a simple example could look like: @echo off setlocal rem Check if .NET 4.0 is installed; if not, try to install it reg query "HKLMSoftwareMicrosoftNET Framework SetupNDPv4Full" /v Install if not errorlevel 0 dotNetFx40_Full_x86_x64.exe /q /norestart rem Check if the install was successful; if it was, install app reg query "HKLMSoftwareMicrosoftNET Framework SetupNDPv4Full" /v Install if not errorlevel 0 exit /b 1 ::[...install app, et

Categories : C#

How does application install size vary on phone?
Yup, your speculations are close to be right, so as you may know all your Java code first is compiled to Java bytecode by say javac, then dx converts them to Dalvik bytecode, your dalvik bytecode file (a.k.a. dex) is packaged inside your apk (btw apk size doesn't vary much as zip compression helps) usually as classes.dex which later on when you install the apk in you device, Android might optimize it for that particular device (a.k.a. odex). So to verify that your final cached dex actually changes and is the responsible for this size change, by say just adding animations, you can find it either by unzipping your apk or inside your device, I always find the second option more exciting: So here is your dex without animation (your 80kb): And your app info: So here is your dex with ani

Categories : Android

How to connect SQL Server in Flex Desktop Application or Flash as3 Application?
The SQLConnection supports SQLLite, which is a local / file based database; not mySQL or SQL Server which are client/server databases. To my knowledge, there is no built in way to connect to a client server database. In theory you could write your own database drivers using socket connections. I would not expect that to be trivial. I recommend you use an application server (Java, ColdFusion, PHP, .NET, etc.. ) that can easily access the database and your Flex based UI.

Categories : Actionscript

C# - C# Server works as Console Application. Does not work as Web Application
Mathew, As aluded to by the emeritus mr skeet, you are only catching half the equation. You need to then instantiate the class and call the Main() method. Here's how you could do that: TCPListener tcpListener = new TCPListener(); tcpListener.Main(); Try that in your main point of setup in your web based solution (controller action or page load code behind). Also, change the method signature on Main (remove the static). Also, you seem to be calling your class inside itself: listener = new TcpListener(); That is gonna cause big problems... I would suggest a little refactoring and a rethink about how Main works. Your 1st major win would be to rename the example class above away from TCPListener, to something else as there appears to be a collision going on there. [EDIT] To save rea

Categories : C#

openshift install custom cartridge from github to application
Yes you can add this library to your OpenShift application. You also have several options: Start a simple application and include these libraries as part of your git repository Note: this is not the same as what you were trying to do with git clone Use the setup.py configuration file to include libraries using pip. see the python flask example, it includes flask and markupsave from pip These are the two best options that you have.

Categories : Python

Install a Laravel 4 Application in the Public directory of a site?
Try putting contents of public in same directory as other folders, and then edit your index.php previously in public to look something like this require __DIR__./bootstrap/autoload.php'; $app = require_once __DIR__.'/bootstrap/start.php'; I haven't tried this. Just came to my mind right now Anyway, I'm doing this by keeping app, boootstrap, vendor in / of my hosting, and contents of public are in my public_html. It works fine, and I guess it could be a security plus.

Categories : PHP

when I install the application on the real gadget, 2 icons are created. Why?
It seems You have added <action android:name="android.intent.action.MAIN" /> in two activities so this problem occurs.I would recommend you to add intent filter action main in only launcher activity which will the 1st activity of your App. <intent-filter> <action android:name="android.intent.action.MAIN" /> <category android:name="android.intent.category.LAUNCHER" /> </intent-filter> Don't use Action MAIN in more than one activity

Categories : Android

trying to create windows service from console application but it will not install
Oddly to fix this I needed to move the installer to a new cs file and that did it. I simply created a new class file and moved the exact same class from the main file to this other file and it installed ok. It doesn't make sense to me but this is a workaround for those who may be interested.

Categories : C#

How to install specific Eclipse IDE fix in Rational Application Developer?
I solved this by using IBM Installation Manager to check for updates to Rational Application Developer. A fix for this specific bug (Delete and other keys not working in XML source) was included in iFix 2 for Rational Application Developer v8.5.1.

Categories : Eclipse

how to install wamp server?
Please make sure you have the latest version of both of these Microsoft C++ Redistributable runtime libraries. The 2008 Redist is used by wampmanager The 2010 Redist is used by Apache FOR WAMP 32bit Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) http://www.microsoft.com/en-gb/download/details.aspx?id=5582 Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) http://www.microsoft.com/en-gb/download/details.aspx?id=8328 FOR WAMP 64bit Microsoft Visual C++ 2008 Redistributable Package (x64) http://www.microsoft.com/en-us/download/details.aspx?id=15336 Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) http://www.microsoft.com/en-gb/download/details.aspx?id=13523

Categories : Apache

How can I install mime_mail on my server?
u'd like to use phpmailer class phpmailer Send File Attachment from Form Using phpMailer and PHP

Categories : PHP

Which of Yesod's Warp and snap-server should I choose for a high-performance application server?
I would highly recommend making the choice between Warp/Yesod and Snap based on which system provides you with the best set of tools for creating your application. Both Warp and Snap are using the same underlying GHC I/O manager, and both are highly optimized. I would be surprised if a well written application for each system, doing anything non-trivial, showed a significance performance gap. Your last paragraph is a bit vague, but I think the basic answer for either Warp or Snap is to just write your code, and the I/O manager will scale as well as possible. If you really find concurrent connections to be the bottleneck, you could consider trying out the prefork technique, using GHC 7.8 (not yet released, but has a much improved I/O manager), or using multiple servers.

Categories : Haskell

Pooling connection to mysql database server from django application server
Your approach is not amateur at all. The purpose of bouncer in your case would be to eliminate connection time that happens on each request django handles. For example, on Heroku, which is hosted on AWS servers, this could eat up 40-50ms of each request. Now, if you had a master/slave setup or something like that, a connection pool would also provide you a failover functionality (just an example)

Categories : Mysql

.Net Multi threaded application slow on a powerful server vis a vis regular server
Your question is a little vague especially since we have no code to work with or any idea of the framework. But I can think of some general things that might be causing your problem. First off just because you add more cores doesn't mean you will get better processing, in fact depending on how the code is written, you could get the exact opposite which is what you are seeing. My primary suspicion would be that you have some common object(s) that all your task are using which your tasks end up fighting over resulting in bottlenecks. So my first question would be do you have any shared resources among tasks? Basically are the tasks that you are spawning individual units of work (i.e. have no dependencies shared between tasks)? Another warning sign that you have a bottleneck is your CPU usag

Categories : C#

LAMP Web Server: Executing Application on Server Side can't detect USB device
I think your on the right track with this being a permissions issue. In a typical LAMP stack, the php process runs as a module in the apache process, unless you've configured it differently. In my server OS of choice, the php process runs as the user 'www-data' by default. Probably the easiest solution would be to give sudo permission to your web user account, and set the sudoers file to NOPASSWD. This is very insecure, so only do this in rare cases. <?php echo shell_exec("sudo /home/pi/FDTI_test/FDTI_test_application"); ?> The next easiest option is to give the web user account permission to write to the USB device directly. Depending on your distribution, you may only need to add the user to the 'adm' group. sudo usermod -a -G adm www-data Again, this may not be the most s

Categories : PHP

Install and open Android /ios native application in javascript/Angular JS
Part of your problem can be solved with the use of an iframe. See this ticket for more details. Specifically: If you need to open an iOS application if it is installed and also want to preserve your page's functionality, the location.href = 'myapp://?params=...'; won't help since if myapp:// is not registered, the redirect leads user to unreachable destination. A solution: var frame = document.createElement('iframe'); frame.src = 'myapp://?params=...'; frame.style.display = 'none'; document.body.appendChild(frame);

Categories : Javascript

I have to open windows fonts folder after install my application by installaware
The required procedure is described over at MSDN. To summarise: Copy the font to the %windir%fonts folder. Call AddFontResource or AddFontResourceEx. Broadcast the WM_FONTCHANGE message to all top-level windows. It may be easier to find a way to persuade your installer tool to do this work for you.

Categories : Delphi

How to check and install required .net version while installing bootstrapper application
Depending on the version of .NET you need you can add something like this to your chain: <PackageGroupRef Id="NetFx40Redist" /> See here for other alternatives: http://wix.sourceforge.net/manual-wix3/wixnetfxextension.htm.

Categories : Wix

web application on server won't show errors (only internal server error)
As Grant Thomas mentioned, it could be a problem with the config file itself. Easiest way I've found to determine that is to try and open up part of the configuration through IIS, then if it is an error with the config file, IIS will throw up an error dialog. So, head into IIS, select the website in question, and try to open one of the config sections, such as .Net Error Pages or Connection Strings, see if you get an error dialog appear.

Categories : C#



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.