w3hello.com logo
Home PHP C# C++ Android Java Javascript Python IOS SQL HTML Categories
Problem to plot 3D surface with R‏
Try this to see why I don't think this data is well suited for wireframe: cloud(Z~X+Y, data=FI02, xlab="X", ylab="Y", main="Surface elevation", type="l", screen=list(z=-60, x=-60))

Categories : R

kruskal.test shows "All group levels must be finite" error. What is the problem?
It should work if you run data$Grp <- as.factor(data$Grp) Then (as before): kruskal.test(data$Val, data$Grp) This is because Grp is a character not a factor and is.finite applied to an object of character class is always false (see ?is.finite).

Categories : R

WiX Toolset - check for all installation prerequisites at once (conditional installation)
The WiX Condition element when used under a Fragment or Product element represents an entry in the LaunchCondition Table and is processed by the LaunchConditions Action. The behavior you see is a limitation of that underlying feature. Here's a blog article I wrote about this 7 years ago: Short Comings of LaunchConditions Sadly, Microsoft has never taken my recommendations for improvement. So instead of using the Condition element you'll have to write your own custom table and custom action to do the processing. I have sample code for this in InstallScript and C# but I've never written it in C/C++. Here is a stripped down example in InstallScript. Read it as pseudocode for refactoring in C/C++. You'll need to also create the custom table used by the SQL query, define and schedule

Categories : Wix

Gem installation error during MYSQL gem installation in ruby
You need to install mysql before installing mysql gem. Follow this link on how to install mysql on windows

Categories : Mysql

Installation Error - D/InstallAppProgress(): Installation error code: -25
Check the version number in your Manifest. If the version is less than the one on the device, you will not be able to over-install. You can install it using adb by using the -r flag. See here http://developer.android.com/tools/help/adb.html

Categories : Android

aaspectj - installation, ide and in between
there are kind of supporting tools for eclipse that ease aspectJ development (e.g. it shows you weaved pointcuts etc). AspectJ itself has several options of how to "enrich" your code. You can use compile-time weaving, which modifies your class-files. or you use load-time weaving, in which case aspectj modifies the bytecode during startup of your application. either way, after weaving, your code depends on the aspectJ-runtime library, so you need this in your classpath too. If you use maven, you add aspectj-stuff to it, if you dont, you add it to eclipse itself (which is the plugin for, i guess). just install ADJT and you are up and running.

Categories : Eclipse

Installation HWIOAuthBundle?
Ahh, seems like a typo in docs, could you move that anonymous 4 spaces lower to something like: # app/config/security.yml security: firewalls: secured_area: anonymous: ~ oauth: resource_owners: facebook: "/login/check-facebook" login_path: /login failure_path: /login oauth_user_provider: service: my.oauth_aware.user_provider.service

Categories : Symfony2

Windows 8 installation
The message tell that CPU doesn't support the required CPU features like SSE2, PAE and NX-Bit. May be this can help you:- Unlike Windows Vista and 7, Windows 8 (as from build 8400) is not compatible with all models of the Pentium 4 processor. This is due to the fact that Windows 8 requires a processor compatible with the following functions: SSE2, PAE and NX bit. All Pentium 4 are compatible with SSE2 and EAP: the problem may come from the NX bit. First, make sure your Pentium 4 model supports the NX bit: for sockets 423 or 478 processors, then it won't work (in most cases). For sockets 775 processors, it can be compatible. If the CPU supports NX-bit, you can install Windows 8 32-bit or 64-bit (it depends on the models!). Also make sure that NX bit is n

Categories : Windows

Installation VoltDB on MAC
Installing VoltDB on a Mac uses the same process as on Linux. The installation instructions are covered in Using VoltDB: Ch. 2: Installing VoltDB If you are installing from the source code on Github, you first need to run a build. There are instructions to do this in Github on the project wiki. However, from the error you are seeing, it looks like you are trying to compile the VoltDB PHP client library. To do that, I recommend downloading the PHP client library from VoltDB.com, since that includes both the PHP client library and the version of the C++ library that it depends on. It includes build instructions. If you're getting the source from github, you should know that the latest version of library is the native branch, not master.

Categories : Osx

Shared lib installation
make check checks that the program you just compiled works fine. You need to compile it first, e.g. with make (no arguments) or make -j 8 (faster, if you have several cores). You will also need to install it, with sudo make install.

Categories : R

Best software installation kit for Mac OS X?
It might be rich, but it is not the OS X "style" - I have not seen any installer do that in ages. If you would like to do a tutorial or orientation, I would launch that after the installation business has been completed. BTW, full screen etc are also discouraged on Windows.

Categories : Osx

MODULE iNSTALLATION
In all seriousness, save yourself a ton of time and trouble by installing perlbrew. perlbrew is a tool to manage multiple perl installations in your $HOME directory. They are completely isolated perl universes. This approach has many benefits: No need to run sudo to install CPAN modules, any more. Try the monthly released new perls. Learn new language features. Test your production code against different perl versions. Leave vendor perl (the one that comes with OS) alone

Categories : Perl

personalize AIR app installation
You can access the installation folder via : File.applicationDirectory But your app hasn't write permissions on the folder. You should use : File.applicationStorageDirectory Like Lee Burrows said, you could create the file at the first application run. Example: var configFile:File = File.applicationStorageDirectory.resolvepath('config.xml'); if(configFile.exists) { // load file } else { // apply default settings + save settings to "configFile" }

Categories : Actionscript

Redmine installation
What version of bundler are you running? Try gem install bundler and verify that it's a version 1.3.x or higher. I've seen references that the error occurs due to older versions of bundler. Not directly related to RedMine but a similar issue: https://github.com/rubygems/rubygems/issues/536

Categories : Ruby On Rails

Run an EXE from MSI Installation Script
Sure, schedule a custom action very early in the InstallExecuteSequence. No modifications to the machine should happen before the InstallExecuteSequence is called.

Categories : Asp Net

Git installation on Solaris 8
You will need to compile git and all its dependencies from source, and you need a C compiler for that. Solaris does not ship with one. In the old days, gcc could be downloaded in an old version which could be used to bootstrap a new one, and you can then use that to compile what you need. This may take you some time to get right if you are not familiar with the process. Another approach that might work for you, is to use jgit instead (requires Java). http://wiki.eclipse.org/JGit/User_Guide The easiest is most likely to download jgit.sh from http://www.eclipse.org/jgit/download/ and try it out.

Categories : GIT

iOS Ad Hoc installation failing
Then I archived the app, uploaded to test flight, gave permission to all the devices in the profile, and sent the notification emails with the download link. You must add the devices to the profile before you build and archive the app. The list of approved devices is bundled in the app, not checked online at install time.

Categories : IOS

gem installation with Ruby2 x64
I have also windows with installed java,jdk I tried ruby 2.0.0p0 (2013-02-24) [i386-mingw32] C:Users ajarshid>gem install json --platform=ruby Temporarily enhancing PATH to include DevKit... Building native extensions. This could take a while... Successfully installed json-1.8.0 Parsing documentation for json-1.8.0 unable to convert "x90" from ASCII-8BIT to UTF-8 for lib/json/ext/generator.so, skipping unable to convert "x90" from ASCII-8BIT to UTF-8 for lib/json/ext/parser.so, skipping Installing ri documentation for json-1.8.0 Done installing documentation for json (2 sec). 1 gem installed Please check whether dev kit install properly or not ruby dk.rb review https://github.com/oneclick/rubyinstaller/wiki/Development-Kit

Categories : Ruby On Rails

Wix: How to specify a pre-installation detection
1.Registry key to use for VS/Update Detection You can use below registry for detection purpose, This has value UpdatedVersion= CurrentBuildNumber=11.0.60315 For VSUpdate2 Registry key HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftDevDivvsServicing12.0professional 2.If your intention is to search for VSUpdate2 you need to use registrysearch Tag, Which will search the value for you. Once you have updated value you can have logic of custom pop up in your Managed UX

Categories : Windows

Jemdoc installation
Perform the following steps sudo cp jemdoc.py /usr/bin/jemdoc Then make it executable sudo chmod 755 /usr/bin/jemdoc Now any of the given commands should work Like jemdoc jemdoc.index will create a index.html file.

Categories : Python

IIS installation error
What do you mean you're accessing iis? Is it via a URL? A 404 error means the server hasn't found the file it's looking for? You may need to correctly configure a default page on the server (you may need to create a page 'default.htm', or 'default.aspx' you'll need to try adding the IIS management console: go to 'add/remove programs' select 'turn windows features on or off' click '+' next to 'Internet Information Services' exp[and 'web management tools' check 'iis management console' this will install the console try again, you may find that it works locate the console (right click 'Computer' on the Start menu, select 'manage', under 'Services and Application', click 'Internet Information Services (IIS) manager Under IIS, select 'Default Document'. This will show you what documents IIS

Categories : Asp Net

Django installation on OSX
You have a conflict between python 2.7 and 3.3.2. You installed django for python 2.7 and certainly tried to used it with python 3.3.2. The best way to avoid this kind of problem is to use virtualenv: $ sudo pip install virtualenv Then: $ virtualenv my_virtualenv OR: $ virtualenv -p <PATH TO PYTHON VERSION> my_virtualenv Then: $ source my_virtualenv/bin/activate $ pip install Django==1.5.2 This will install the good version of django in your virtualenv. You need to check if the python 3 version is available with pip. Thanks to virtualanv, you will be able to save/freeze and install your environement on another machine: $ pip freeze > requirement.txt $ pip install -r requirement.txt

Categories : Django

Node.js installation error
I was experiencing the same error message trying to install on Windows 7. I was able to fix this issue and successfully install by: changing the directory for installation. Instead of installing within my "Program Files (X86)" folder, I installed into my "Program Files" folder My suggestion is to try installing to a different directory as this solved the problem for me.

Categories : Node Js

LARGEADDRESSAWARE turned off after installation?
Whatever is going wrong here, it surely has something to do with you doing this by hand. Let the build system do this for you. Project + Properties, Build Events tab. Paste this into the "Post-build event command line" box: set pathsave=%path% set path=$(devenvdir);$(devenvdir)....vcin editbin.exe /nologo /largeaddressaware "$(targetfilename)" set path=%pathsave%

Categories : C#

Installation error: INSTALL_FAILED_UID_CHANGED
Please see this issue - This should cover your problem :) Eclipse Installation error: INSTALL_FAILED_UID_CHANGED I've also had this problem before - te most reliable solution is to wipe the Emulator using. emulator.exe -avd myAvdName -wipe-data Greetings Christopher

Categories : Java

SQL installation on Amazon Web Services
Short: Yes You can create a micro instance for free and install whatever you want on it. If your not familiar with using the CLI, it can be a bit daunting but there are plenty of guides online. They also offer an RDS service where, they will allow you to set up a database instance and will maintain it for you but it's not free. Edit Link to there MS Server Page http://aws.amazon.com/windows/ Azure is the windows cloud service, I think the comment was have you considered looking at azure instead of AWS

Categories : SQL

Installation of ELMAH in MVC Project
This is very strange, I personally never saw anything like that. Can you elaborate, what actually are you doing? To access nuget packages you don't need to have nuget account. You can install, either by right click on target project and select corresponding menu item or, in Power Shell window Install-Package Elmah.Mvc

Categories : Misc

Qt installation directory woes
You can put qt.conf into your binary. Using the resource system. From the Qt docs: Without qt.conf, the Qt libraries will use the hard-coded paths to look for plugins, translations, and so on. These paths may not exist on the target system, or they may not be accesssible. Because of this, you need qt.conf to make the Qt libraries look elsewhere. QLibraryInfo will load qt.conf from one of the following locations: :/qt/etc/qt.conf using the resource system Or: Using QApplication::addLibraryPath() or QApplication::setLibraryPaths(). This approach is recommended if you only have one executable that will use the plugin. If you add a custom path using QApplication::addLibraryPath it could look like this: qApp->addLibraryPath("C:/customPath/plugins");

Categories : Visual Studio 2010

YUM not respecing my installation group
When you run the createrepo -g command you need to specify the path as well. Such as createrepo -g groups.xml /this/is/the/path, you should also be placing the groups.xml file in the /this/is/the/path/ directory (with all the RPMs). I figure you're doing the second part from your question, but I'm not sure about the first part. If you've done that, and you still aren't seeing the group running yum grouplist, have you run a yum clean all to ensure the data is refreshed?

Categories : Linux

Installation of OS in android emulator
You can only change the API the emulator uses and then you'll probably have to restart it. I can't imagine it would simply change Operating Systems. I just create a different AVD for each API I use and run them when I need them (with an API 18 Emulator always running).

Categories : Android

How to use wordpress outside installation directory
Change your site url from http://www.site.com/blog/ to http://www.site.com/ Read http://codex.wordpress.org/Changing_The_Site_URL In database it would be found in wp_options table

Categories : PHP

Check Mac app installation method
Check for the existence of the App Receipt: /Applications/Something.app/Contents/_MASReceipt/receipt If it exists then this app was downloaded from the Mac App Store, else it was downloaded from outside the Mac App Store.

Categories : Objective C

Installation of Fuse IDE 7.1 not working
Fuse IDE 7.1. does not work with Eclipse Kepler. It only works with Eclipse 3.x. The Fuse IDE 6.0 (From JBoss) works with Eclipse 4.0. And the upcoming JBoss Fuse IDE 6.1 is likely to work with latest Eclipse 4.x version when its released. You can see the Fuse IDE 7.1 documentation here: https://access.redhat.com/site/documentation/Fuse_IDE/

Categories : Java

Django-lfs file installation
You forgot to expand the archive; but you don't need to follow all those steps. First, download and install pillow. Make sure you select the version that matches your version of Python. Next, run easy_install django-lfs from a command prompt. This will download and install django-lfs.

Categories : Django

Can't access phpmyadmin after installation
If you are sure that you do have lamp-stack just open up your terminal and type edit /etc/apache2/apache2.conf and paste the following at the end of file Include /etc/phpmyadmin/apache.conf You can also visit https://help.ubuntu.com/community/phpMyAdmin for more details.

Categories : Linux

imagick installation in xampp 1.7.3
You can find some useful info on imagick not able to handle pdf here http://imagemagick.org/discourse-server/viewtopic.php?f=2&t=23879 Can you try and load the same pdf using ghostscript? What is the version of your pdf file

Categories : PHP

Ubuntu Installation Error
Did you include the init script into your bash_profile/bashrc? RVM installed by ruby not working?

Categories : Ruby On Rails

Cloudera installation Doubts?
From the Cloudera Manual You can migrate the data from a CDH3 (or any Apache Hadoop) cluster to a CDH4 cluster by using a tool that copies out data in parallel, such as the DistCp tool offered in CDH4. Other sources Regarding your second question, Again from the manual page Important: Before proceeding, you need to decide: As a general rule: The NameNode and JobTracker run on the the same "master" host unless the cluster is large (more than a few tens of nodes), and the master host (or hosts) should not run the Secondary NameNode (if used), DataNode or TaskTracker services. In a large cluster, it is especially important that the Secondary NameNode (if used) runs on a separate machine from the NameNode. Each node in the cluster except the master host(s) sho

Categories : Hadoop

Stopping "php-fpm" ( homebrew installation ) Mac OSX 10.8.2
I got it : The method to do it was as follows : 1. To checkout php-fpm, use : php-fpm php54-fpm 2. To stop the service, we have to use Apple's SystemStarter, like so : SystemStarter php54-fpm restart

Categories : PHP

Remove previous installation on WiX
Change the product ID to *, this will ensure that a unique GUID is generated during the MSI compilation. Then add the following : <Property Id="OLDVersion" Secure="yes" /> <Upgrade Id="YOUR_GUID"> <UpgradeVersion Minimum="1.0.0.0" Maximum="99.0.0.0" Property="OLDVersion" IncludeMinimum="yes" IncludeMaximum="no" /> </Upgrade> Under InstallExecuteSequence add: <RemoveExistingProducts Before="InstallInitialize" /> This should take care of uninstalling the previously installed versions. Make sure that the Upgrade GUID which you are using is common across all the versions of your MSI. Check this LINK

Categories : Dotnet



© Copyright 2017 w3hello.com Publishing Limited. All rights reserved.